UPB having trouble getting plug in to work

User avatar
Posts: 253
Joined: Sun Apr 04, 2004 4:22 pm

UPB having trouble getting plug in to work

Postby pacman » Tue Aug 21, 2007 1:20 pm

I have read all the threads below and have tried just about every thing on 3 diffrent computers, I still am having troubles with the power line interface to be recongized to give all the firm ware version etc. when you press the connect.

I have tried 3 different power line interface to make sure that's not the problem. I can connect with upstart so I know the power line interface works and that I am using the right com port.

I have had issues where the loading of the plug in when mlserver starts up it will hang and make MLServer non responsive.

I have reinstalled many times the upb drivers and the ML familylighting plug in to the newest version and still having problems with all 3 computers.

Any ideas??? Mario thought during the recent updates for the insteon that it could of broke something for UPB. Does anyone have a version that does work propper.

James Paquin

User avatar
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi

Postby mcascio » Wed Aug 22, 2007 1:27 pm

Notes on resolution to this problem.

If you are having problems getting our plugin to connect to the UPB PIMM and it is working from UPStart, you may need to rest the UPB PIMM Module.

To do this:
Press the set 5 times, then press again 10 times while the light is blinking...blinking should change color, then press set button 2 more times.
This will reset UPB and you should now be able to connect from our UPB driver.
Mario Cascio
Cinemar, Inc.

Return to “UPB”

Who is online

Users browsing this forum: No registered users and 1 guest