Zones 2, 3, and 4 do not report proper inputsource on 5805

donaldeweaver
Senior Member
Senior Member
Posts: 107
Joined: Thu Dec 27, 2007 9:03 am
Location: Indiana
Contact:

Zones 2, 3, and 4 do not report proper inputsource on 5805

Postby donaldeweaver » Wed Jan 14, 2009 2:51 pm

The mldenon inputsource variables for zone2, zone 3 and zone 4 do not report the correct item selected. Zone 2 momentarily displays the video source then switches to another item such as MVMAX 95 or PBBS: Off
Zones 3 and 4 list the inputsource under the volume variable.

Up until now, I've only used zone 2 for outdoor music and haven't used zone 3 and 4. Therefore, I haven't paid much attention to this detail. However, we are now planning to use all four zones with Zone 2 being used for a variety of items. Thus, I'll need it to display the correct inputsource.

I've attached a word doc with screenshot for a more detailed description of the problem.
I've also attached the denon log file.

Thanks again for the continued assistance.
Don
You do not have the required permissions to view the files attached to this post.

donaldeweaver
Senior Member
Senior Member
Posts: 107
Joined: Thu Dec 27, 2007 9:03 am
Location: Indiana
Contact:

Postby donaldeweaver » Sat Mar 07, 2009 7:12 am

I've tried my work around with creating variables such as for zone 3 inputsource when I select it using mainlobby but it doesn't work well. I really need to be getting status feedback from the receivier to keep it accurate. Oh well. Another post apparently not worthy of a reply. Another plugin that acts quirky under certain conditions. I'm a little slow but learning that's what to expect with this software.

I've given up on the idea of automating zone 2-4 with the receiver since it is apparently not completely supported with this plugin even though it's listed.

-Don


Return to “Denon”

Who is online

Users browsing this forum: No registered users and 1 guest