5308ci log file errors

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

5308ci log file errors

Postby W4ZOO » Tue Oct 07, 2008 8:18 am

Got the latest Beta installed, there talking, There are some errors in the log file is this on my end or the beta plugin?

5308ci tcp/ip I did a power on , off and some volume changes via Denons html control , this woked fine as you can see in the log file,

10/5/2008 8:37:26 PM Rcvd: PWON via row 1
10/5/2008 8:37:26 PM Rcvd: MV525 via row 1
10/5/2008 8:37:26 PM Rcvd: MVMAX 70 via row 1
10/5/2008 8:37:27 PM Sx: MU?
10/5/2008 8:37:27 PM TCP/IP Slot is 0
10/5/2008 8:37:27 PM Sx: SI?
10/5/2008 8:37:27 PM TCP/IP Slot is 0
10/5/2008 8:37:27 PM Rcvd: MUOFF via row 1
10/5/2008 8:37:27 PM Sx: ZM?
10/5/2008 8:37:27 PM TCP/IP Slot is 0
10/5/2008 8:37:27 PM Rcvd: SIHDP via row 1
10/5/2008 8:37:27 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:37:30 PM Rcvd: ZMON via row 1
10/5/2008 8:37:30 PM Sx: CV?
10/5/2008 8:37:30 PM TCP/IP Slot is 0
10/5/2008 8:37:30 PM Sx: Z2?
10/5/2008 8:37:30 PM TCP/IP Slot is 0
10/5/2008 8:37:30 PM Rcvd: CVFL 495 via row 1
10/5/2008 8:37:30 PM Rcvd: CVFR 495 via row 1
10/5/2008 8:37:30 PM Rcvd: CVC 485 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSW1 50 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSW2 50 via row 1
10/5/2008 8:37:31 PM Rcvd: CVTR 50 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSL 51 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSR 52 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSBL 475 via row 1
10/5/2008 8:37:31 PM Sx: Z2MU?
10/5/2008 8:37:31 PM TCP/IP Slot is 0
10/5/2008 8:37:31 PM Rcvd: CVSBR 475 via row 1
10/5/2008 8:37:31 PM Rcvd: CVSB 50 via row 1
10/5/2008 8:37:31 PM Rcvd: MVMAX 70 via row 1
10/5/2008 8:37:31 PM Sx: Z3?
10/5/2008 8:37:31 PM TCP/IP Slot is 0
10/5/2008 8:37:31 PM Rcvd: Z2MUOFF via row 1
10/5/2008 8:37:32 PM Sx: Z3MU?
10/5/2008 8:37:32 PM TCP/IP Slot is 0
10/5/2008 8:37:32 PM Rcvd: Z3CD via row 1
10/5/2008 8:37:32 PM Rcvd: Z355 via row 1
10/5/2008 8:37:32 PM Rcvd: Z3OFF via row 1
10/5/2008 8:37:32 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:37:32 PM Sx: SR?
10/5/2008 8:37:32 PM TCP/IP Slot is 0
10/5/2008 8:37:32 PM Rcvd: Z3MUOFF via row 1
10/5/2008 8:37:32 PM Sx: SV?
10/5/2008 8:37:32 PM TCP/IP Slot is 0
10/5/2008 8:37:32 PM Rcvd: Z3CD via row 1
10/5/2008 8:37:32 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:37:32 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:37:33 PM Sx: SD?
10/5/2008 8:37:33 PM TCP/IP Slot is 0
10/5/2008 8:37:33 PM Sx: MS?
10/5/2008 8:37:33 PM TCP/IP Slot is 0
10/5/2008 8:37:33 PM Rcvd: SDAUTO via row 1
10/5/2008 8:37:33 PM Sx: PS?
10/5/2008 8:37:33 PM TCP/IP Slot is 0
10/5/2008 8:37:33 PM Rcvd: MSPL+THX via row 1
10/5/2008 8:37:33 PM Sx: TM?
10/5/2008 8:37:33 PM TCP/IP Slot is 0
10/5/2008 8:37:33 PM Rcvd: PSCINEMA EQ.OFF via row 1
10/5/2008 8:37:34 PM Sx: TF?
10/5/2008 8:37:34 PM TCP/IP Slot is 0
10/5/2008 8:37:34 PM Sx: TP?
10/5/2008 8:37:34 PM TCP/IP Slot is 0
10/5/2008 8:45:07 PM Rcvd: MV52 via row 1
10/5/2008 8:45:07 PM Rcvd: MVMAX 69 via row 1
10/5/2008 8:45:08 PM Rcvd: MV51 via row 1
10/5/2008 8:45:08 PM Rcvd: MVMAX 68 via row 1
10/5/2008 8:45:08 PM Rcvd: MV50 via row 1
10/5/2008 8:45:08 PM Rcvd: MVMAX 67 via row 1
10/5/2008 8:45:09 PM Rcvd: MV495 via row 1
10/5/2008 8:45:09 PM Rcvd: MV49 via row 1
10/5/2008 8:45:09 PM Rcvd: MVMAX 675 via row 1
10/5/2008 8:45:09 PM Rcvd: MV48 via row 1
10/5/2008 8:45:09 PM Rcvd: MVMAX 66 via row 1
10/5/2008 8:45:09 PM Rcvd: MV425 via row 1
10/5/2008 8:45:09 PM Rcvd: MVMAX 635 via row 1
10/5/2008 8:45:09 PM Rcvd: MV385 via row 1
10/5/2008 8:45:09 PM Rcvd: MVMAX 60 via row 1
10/5/2008 8:46:45 PM Rcvd: Z2CVFL 50 via row 1
10/5/2008 8:46:45 PM Rcvd: Z2CVFR 50 via row 1
10/5/2008 8:46:45 PM Rcvd: SSHOSIPS HTH via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSIPS HTH
10/5/2008 8:46:45 PM Rcvd: SSHOSIPM AUT via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSIPM AUT
10/5/2008 8:46:45 PM Rcvd: VSMONI2 via row 1
10/5/2008 8:46:45 PM Invalid command received from device: VSMONI2
10/5/2008 8:46:45 PM Rcvd: SSHOSCLR YUV via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSCLR YUV
10/5/2008 8:46:45 PM Rcvd: SSHOSCONPON ON via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSCONPON ON
10/5/2008 8:46:45 PM Rcvd: SSHOSCONPOF ON via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSCONPOF ON
10/5/2008 8:46:45 PM Rcvd: SSHOSCON OFF via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSCON OFF
10/5/2008 8:46:45 PM Rcvd: SSHOSMOD ENH via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSMOD ENH
10/5/2008 8:46:45 PM Rcvd: SSHOSALS ON via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSALS ON
10/5/2008 8:46:45 PM Rcvd: SSHOSCON MO1 via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSHOSCON MO1
10/5/2008 8:46:45 PM Rcvd: VSASPFUL via row 1
10/5/2008 8:46:45 PM Invalid command received from device: VSASPFUL
10/5/2008 8:46:45 PM Rcvd: VSSCAUTO via row 1
10/5/2008 8:46:45 PM Invalid command received from device: VSSCAUTO
10/5/2008 8:46:45 PM Rcvd: SSSIR OFF via row 1
10/5/2008 8:46:45 PM Invalid command received from device: SSSIR OFF
10/5/2008 8:46:50 PM Rcvd: Z2ON via row 1
10/5/2008 8:46:50 PM Rcvd: SSSPCFRO SMA via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCFRO SMA
10/5/2008 8:46:50 PM Rcvd: SSSPCCEN SMA via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCCEN SMA
10/5/2008 8:46:50 PM Rcvd: SSSPCSUA SMA via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCSUA SMA
10/5/2008 8:46:50 PM Rcvd: SSSPCSUB NON via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCSUB NON
10/5/2008 8:46:50 PM Rcvd: SSSPCSWF YES via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCSWF YES
10/5/2008 8:46:50 PM Rcvd: SSSPCSBK NON via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCSBK NON
10/5/2008 8:46:50 PM Rcvd: SSSPCSBK 2SP via row 1
10/5/2008 8:46:50 PM Invalid command received from device: SSSPCSBK 2SP
10/5/2008 8:47:11 PM Rcvd: Z2HDP via row 1
10/5/2008 8:47:11 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:48:15 PM Rcvd: Z2SAT via row 1
10/5/2008 8:48:15 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:49:08 PM Rcvd: Z249 via row 1
10/5/2008 8:50:39 PM Rcvd: SSSPCFRO SMA via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCFRO SMA
10/5/2008 8:50:39 PM Rcvd: SSSPCCEN SMA via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCCEN SMA
10/5/2008 8:50:39 PM Rcvd: SSSPCSUA SMA via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCSUA SMA
10/5/2008 8:50:39 PM Rcvd: SSSPCSUB NON via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCSUB NON
10/5/2008 8:50:39 PM Rcvd: SSSPCSWF YES via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCSWF YES
10/5/2008 8:50:39 PM Rcvd: SSSPCSBK SMA via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCSBK SMA
10/5/2008 8:50:39 PM Rcvd: SSSPCSBK 2SP via row 1
10/5/2008 8:50:39 PM Invalid command received from device: SSSPCSBK 2SP
10/5/2008 8:50:39 PM Rcvd: Z2OFF via row 1
10/5/2008 8:50:46 PM Rcvd: Z3CD via row 1
10/5/2008 8:50:46 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:50:48 PM Rcvd: Z3CVFL 56 via row 1
10/5/2008 8:50:48 PM Rcvd: Z3CVFR 56 via row 1
10/5/2008 8:50:58 PM Rcvd: Z3V.AUX via row 1
10/5/2008 8:50:58 PM Rcvd: Z3ON via row 1
10/5/2008 8:50:58 PM Rcvd: SSSPCFRO SMA via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCFRO SMA
10/5/2008 8:50:58 PM Rcvd: SSSPCCEN SMA via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCCEN SMA
10/5/2008 8:50:58 PM Rcvd: SSSPCSUA NON via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCSUA NON
10/5/2008 8:50:58 PM Rcvd: SSSPCSUB NON via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCSUB NON
10/5/2008 8:50:58 PM Rcvd: SSSPCSWF YES via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCSWF YES
10/5/2008 8:50:58 PM Rcvd: SSSPCSBK NON via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCSBK NON
10/5/2008 8:50:58 PM Rcvd: SSSPCSBK 2SP via row 1
10/5/2008 8:50:58 PM Invalid command received from device: SSSPCSBK 2SP
10/5/2008 8:50:58 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:52:00 PM Rcvd: Z4SAT via row 1
10/5/2008 8:52:00 PM Rcvd: Z4ON via row 1
10/5/2008 8:52:00 PM Rcvd: SVSOURCE via row 1
10/5/2008 8:52:11 PM Rcvd: Z4OFF via row 1
10/5/2008 8:53:23 PM Rcvd: ZMOFF via row 1
10/5/2008 8:53:58 PM Rcvd: Z3OFF via row 1
10/5/2008 8:53:58 PM Rcvd: SSSPCFRO SMA via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCFRO SMA
10/5/2008 8:53:58 PM Rcvd: SSSPCCEN SMA via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCCEN SMA
10/5/2008 8:53:58 PM Rcvd: SSSPCSUA SMA via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCSUA SMA
10/5/2008 8:53:58 PM Rcvd: SSSPCSUB NON via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCSUB NON
10/5/2008 8:53:58 PM Rcvd: SSSPCSWF YES via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCSWF YES
10/5/2008 8:53:58 PM Rcvd: SSSPCSBK SMA via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCSBK SMA
10/5/2008 8:53:58 PM Rcvd: SSSPCSBK 2SP via row 1
10/5/2008 8:53:58 PM Invalid command received from device: SSSPCSBK 2SP
10/5/2008 8:53:58 PM Rcvd: PWSTANDBY via row 1








Thanks again
Ken

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Anyone ?

Postby W4ZOO » Fri Oct 10, 2008 4:57 pm

I just need to know if it my setup or the plugin?

Thanks Again
Ken

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Anyone

Postby W4ZOO » Mon Oct 13, 2008 9:12 am

Thanks again
Ken

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

A week with 77 views and no replys Cinema??????????????????

Postby W4ZOO » Mon Oct 13, 2008 8:10 pm

Why?
Ken

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Anyone have any input?

Postby W4ZOO » Sun Nov 02, 2008 10:47 am

Is no one providing help in the denon plugin?
Ken

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Mon Nov 03, 2008 7:19 pm

The invalid commands you see in the posted log are feedback commands that are coming back from the Denon that the plugin does not know how to deal with. This is because every different Denon receiver has a different protocol command set. There is no one size fits all. I am slowly adding them into plugin. There will be another update to the Denon plugin tomorrow.

Ultimately I will have to remote into some of these systems to fully troubleshoot any issues. I do not have access to any Denon receivers.

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Thanks

Postby W4ZOO » Mon Nov 03, 2008 10:27 pm

CinemarDave wrote:The invalid commands you see in the posted log are feedback commands that are coming back from the Denon that the plugin does not know how to deal with. This is because every different Denon receiver has a different protocol command set. There is no one size fits all. I am slowly adding them into plugin. There will be another update to the Denon plugin tomorrow.

Ultimately I will have to remote into some of these systems to fully troubleshoot any issues. I do not have access to any Denon receivers.


Thanks Dave,
Just the info I wanted to hear, what can I do on this end to help?

That log that I posted is from 10/05/2008 I have the latest plug-in installed now. I will wait to get the new one installed when it's released and go from there.

Thanks Again
Ken

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Postby pete_auto » Tue Nov 04, 2008 8:39 am

Dave,

Regarding your comment "Ultimately I will have to remote into some of these systems to fully troubleshoot any issues. I do not have access to any Denon receivers"...

A few weeks ago, you and I had scheduled a remote log-in to my system for my Denon receiver, but you never called in. I have since found work arounds to the issues that I have been having regarding some power commands.

I will be happy to set it up again - if you feel that it will help you get access to Denon, and the plug-in become more robust.

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Postby W4ZOO » Tue Nov 04, 2008 9:00 am

pete_auto wrote:Dave,

Regarding your comment "Ultimately I will have to remote into some of these systems to fully troubleshoot any issues. I do not have access to any Denon receivers"...

A few weeks ago, you and I had scheduled a remote log-in to my system for my Denon receiver, but you never called in. I have since found work arounds to the issues that I have been having regarding some power commands.

I will be happy to set it up again - if you feel that it will help you get access to Denon, and the plug-in become more robust.


Can you share your work arounds?

Thanks
Ken

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Postby pete_auto » Tue Nov 04, 2008 9:41 am

Surely...

Send me an IM and I will respond with the scenes that I have. Basically, I used the same Denon scenes that come with the MainLobby install, and modified them slightly. More importantly, I created some more variables, and worked around the power commands that were NOT working by updating the variables. Make sense?

For what it may be worth, I can send you these scenes when I get home tonight.

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Postby W4ZOO » Tue Nov 04, 2008 12:36 pm

pete_auto wrote:Surely...

Send me an IM and I will respond with the scenes that I have. Basically, I used the same Denon scenes that come with the MainLobby install, and modified them slightly. More importantly, I created some more variables, and worked around the power commands that were NOT working by updating the variables. Make sense?

For what it may be worth, I can send you these scenes when I get home tonight.


Great,
I don't know why you can't post them in the forum...

Thanks
Ken

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Tue Nov 04, 2008 1:28 pm

I just posted version 3.0.163 of the plugin in the beta section. Please use this version. I will have to remote into your systems to do any more debugging.

User avatar
W4ZOO
Intermediate
Intermediate
Posts: 254
Joined: Mon Sep 27, 2004 7:30 am
Location: Pompano Beach, FL
Contact:

Postby W4ZOO » Wed Nov 05, 2008 12:38 pm

CinemarDave wrote:I just posted version 3.0.163 of the plugin in the beta section. Please use this version. I will have to remote into your systems to do any more debugging.

No change , what do you need fom me to remote in?

Thanks
Ken

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Wed Nov 05, 2008 1:38 pm

Create a free logMeIn.com account and then send me in a PM your logmein username and password along with the username and password of the PC I am going to remote into. I'll remote in and get this worknig once and for all.

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Postby pete_auto » Wed Nov 05, 2008 7:29 pm

I am attaching three denon scenes. Main scene has power buttons, where you will notice that I have avoided the commands that don't work for power (on/off/toggle). Use Denon Main as the main screen, and add volume slider and denon overlay as overlays.

Understanding the variables and logic I used should be quite simple, but let me know if you need me to explan further.

Hope this helps.
You do not have the required permissions to view the files attached to this post.


Return to “Denon”

Who is online

Users browsing this forum: No registered users and 1 guest