Error# 438 - Object doesn't support this property or method

User avatar
jmantas
Senior Member
Senior Member
Posts: 132
Joined: Sat May 20, 2006 6:53 pm
Contact:

Error# 438 - Object doesn't support this property or method

Postby jmantas » Wed Apr 11, 2007 10:17 pm

I believe I have the latest build on everything... and when MLserver starts, I get this error in the log..... Any ideas why?

MLServer 3.0.251
MLDenon 3.0.90

Below my Verbose log:



4/11/2007 8:09:35 PM Initialization Server MLServer version 3.0.251
4/11/2007 8:09:35 PM Initialization Server Running on JBMP-T60P
4/11/2007 8:09:35 PM Server License Permanent Activation
4/11/2007 8:09:35 PM Server License Server is licensed for 5 clients and 5 clients have been activated
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLCallerID
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLCAV66
4/11/2007 8:09:37 PM Plugin Server MLCAV66 subscribes to registration
4/11/2007 8:09:37 PM Server License Validating License
4/11/2007 8:09:37 PM Server License License Key is Valid
4/11/2007 8:09:37 PM Server Activation Permanent Activation
4/11/2007 8:09:37 PM License MLCAV66 This Sample PlugIn is licensed for 1 units and 1 units have been activated.
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLCDRipper
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLConditional
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLCX777ES
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLCycleStates
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLDateTime
4/11/2007 8:09:37 PM Initialize Server Loading Plug-In MLDenon
4/11/2007 8:09:38 PM Plugin Server MLDenon subscribes to registration
4/11/2007 8:09:38 PM Server License Validating License
4/11/2007 8:09:38 PM Server License License Key is Valid
4/11/2007 8:09:38 PM Server Activation Permanent Activation
4/11/2007 8:09:38 PM Error MDIForm_Load PlugIn MLDenon Error# 438 - Object doesn't support this property or method raised by MDIForm_Load PlugIn MLDenon
4/11/2007 8:09:38 PM Initialize Server Loading Plug-In MLDirTools
4/11/2007 8:09:38 PM Initialize Server Loading Plug-In MLDVDLobby
4/11/2007 8:09:38 PM Plugin Server MLDVDLobby subscribes to registration

User avatar
jmantas
Senior Member
Senior Member
Posts: 132
Joined: Sat May 20, 2006 6:53 pm
Contact:

Postby jmantas » Wed Apr 18, 2007 2:11 am

anyone?

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Wed Apr 18, 2007 10:22 am

Are you using the latest version?
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

jmorris644
Senior Member
Senior Member
Posts: 124
Joined: Wed Jan 18, 2006 11:57 am
Contact:

Postby jmorris644 » Wed Apr 18, 2007 5:14 pm

Did it work previously? I have seen this where someone installs some software and it overwrites a windows DLL file.

I researched this error once and that is exactly what happened. It is not a problem with the Denon plugin. There is some other issue going on in windows.

The problem is that there is no way to locate the offending file in windows. The person that had this problem before had other issues going on too so they decided to reinstall windows. Everything worked fine after that.

Joe

greyt
Intermediate
Intermediate
Posts: 448
Joined: Mon Jul 04, 2005 7:26 am
Contact:

Postby greyt » Wed Apr 18, 2007 6:15 pm

I have the same error with the Deonon plugin, but it then loads and works correctly so not really worried about it.

User avatar
jmantas
Senior Member
Senior Member
Posts: 132
Joined: Sat May 20, 2006 6:53 pm
Contact:

Postby jmantas » Thu Apr 19, 2007 12:10 am

latest version available in downloads, version number in first post..... The plugin seems to work, but it bothers me that this shows up in the log.... The first time this appeared was when the registration functionality was implemented, with the change from 90 day to 30 day trial period... I haven't changed anything else in the system.


Return to “Denon”

Who is online

Users browsing this forum: No registered users and 1 guest