J.River Media Center 13 ok for MuL?

View and post comments regarding MusicLobby 3 product here.
Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

J.River Media Center 13 ok for MuL?

Postby Wysocki » Tue Oct 28, 2008 6:59 pm

Just got an email announcing MC 13 beta for $14.98 until October 31st. Has it been tested with MuL yet?

dytanaka
Newbie
Newbie
Posts: 5
Joined: Fri Aug 25, 2006 11:17 am
Location: Las Vegas
Contact:

Is Media Center 13 Tested?

Postby dytanaka » Tue Oct 28, 2008 11:41 pm

Bump
David

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Wed Oct 29, 2008 1:13 pm

If you upgrade to JRiver 13 you will have to upgrade to the latest version of both MusicLobby components.

The MusicLobby JRiver plugin has been upgraded to version 3.0.135 (There are two versions of this plugin listed in the Cinemar Installation Assistant. One for JRiver 12 and one for JRiver 13. Please make sure you download and install the correct version.)

The MLMediaCenter plugin has been upgraded to version 3.1.15. You must use this version when you upgrade to the 3.0.135 JRiver plugin. The autodiscovery broadcast function has been removed from this version. You must now specifically define your JRiver servers.

JRiver will want to install into a new JRiver 13 folder. I suggest using the default folder. I just went through the upgrade and everything is working. I installed JRiver 13 and let it do its thing. Then I uninstalled both MusicLobby plugins. Then I installed the new versions of both plugins. I configured the MLMediaCenter plugin to look for JRiver on the right PC and restarted MLserver. When I started JRiver everything was back to normal.


Return to “MusicLobby 3”

Who is online

Users browsing this forum: No registered users and 1 guest