MusicLobby Setup Questions

View and post comments regarding MusicLobby 3 product here.
pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

MusicLobby Setup Questions

Postby pete_auto » Sat May 24, 2008 1:35 pm

My apologies if these questions seem basic - but I am (once again) struggling. May be it is me...

I am setting up the music lobby, and am having difficulties. I think everything installed correctly, and I was able to setup the JR Media Center (ver 12) correctly. JR recognizes 3 licenses in the plug-in area.

From the MusicLobby user manual:

"Configuring the MusicLobby 3 User Interface within MainLobby
Open MLServer 3, Media Center 11.1 and MainLobby 3 client.
Navigate to musiclobby.mls using Open from the MainLobby menu bar.
Once musiclobby.swf is open in the musiclobby.mls, click Options and
then Setup. Towards the top of the window, make sure it says
Connected. If it does not, make sure the Domain / Port is directed to the
PC hosting MLServer 3. Use localhost (if on same PC), the PC Windows
name, or the IP address for the PC. IP address is most reliable if your
LAN is configured with static IP addressing (highly recommended). If
you make changes to the Setup scene, click Save to save your settings.
All settings are saved in the musiclobby.ini file if you want to manually
edit or backup these settings."

Questions:

1. Navigate to musiclobby.mls: Navigate where? When I open the existing scenes, I can't find any scene that says "musiclobby". I tried the scene 0019_media.musiclibrary (not sure if this is what is referred to here), it opens as blank. The manual says that .swf and .ini files should be in the same directory. But which directory? I can't find these two files anywhere.

2. The manual says "Once musiclobby.swf is open..." - I don't see any .swf that I need to open.

3. Manual says "click Options and then Setup" from a screen. Let aside that I can not find the right scenes, I do not see the option of "setup" from the options menu in any scene.

Please help.

Thanks in advance.

User avatar
rondepping
Expert
Expert
Posts: 638
Joined: Sat Jan 08, 2005 9:18 pm
Location: Grand Blanc, Mi
Contact:

Postby rondepping » Sat May 24, 2008 6:02 pm

If your using 0019_media_musiclibrary.mls I believe that it expects the musiclobby.swf to be in a directory called apps. The musiclobby.ini should be in that same directory as well.


HTH

Ron

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Postby pete_auto » Mon May 26, 2008 9:44 am

Thanks for the response Ron. musiclobby.ini and .swf files were in the 0019/apps directory. I copied them in the .apps directory of my content folder - and it worked. It wasn't clear from the help documentation that I need to copy these files in the apps directory.

Thanks for the help.

couj
Member
Member
Posts: 61
Joined: Mon Aug 06, 2007 2:54 am
Contact:

Postby couj » Sat May 31, 2008 6:34 am

Hi I seem to be having the same problem (that is, musiclobby won't connect) but I couldn't quite follow how you fixed it up.

My musiclobby .ini and .swf files are in the following folder:

c:\program files\cinemar\content\0019\1024x768\Apps

Once I make a copy of these two files where do I need to save them? You mention copying them "in the .apps directory of my content folder".

I'm also using 0019_media_musiclibrary.mls (as I can't seem to find the musiclobby.mls file)

Please help.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sat May 31, 2008 6:58 am

couj,
the "Mainlobby.mls' is the scene that is calling the special musiclobby.swf flash file that contains the MusicLobby user interface. The musiclobby.swf can be in "any directory" as long as the scene references it correctly. The mainlobby.ini file is expected to be in the same directory as the musiclobby.swf file. So, you don't need to move it, you just need to link to it. But, it does make sense to copy the files from the Apps directory to an Apps directory you create in your custom folder.

So, as example, copy the Cinemar\Content\0019 directory to Cinemar\Content\MyFiles1 directory. Reset your content folder default in MainLobby menu and restart MainLobby. You should still be looking at the default 0019 scenes, just being configured in your custom MyFiles1 directory. You can then customize the files in that content folder without messing with the files in the 0019 directory.

couj
Member
Member
Posts: 61
Joined: Mon Aug 06, 2007 2:54 am
Contact:

Postby couj » Sun Jun 01, 2008 8:35 am

Thanks Smoothtlk

Very helpful.

RHT
Newbie
Newbie
Posts: 7
Joined: Fri Aug 15, 2008 1:37 am
Contact:

Musiclobby Setup

Postby RHT » Tue Aug 26, 2008 5:29 pm

I too am setting up musiclobby and the online documentation discussed above did not make sense to me.

Am I to assume that nothing needs to be done regarding this?

I did read on regarding setting up a copied directory to edit files with

I created a directory called Myfiles1.

How do I point mainlobby to this new directory and off the original?

RHT

Ranger Home Automation
Expert
Expert
Posts: 652
Joined: Tue Jun 26, 2007 10:31 pm
Location: Temple, central Texas
Contact:

Postby Ranger Home Automation » Tue Aug 26, 2008 6:10 pm

RHT, if I understand your question correctly, you have to go into the ini file and edit it with the new name.

Do you know how to do that? Its best you make a copy and save it before you make changes so you can also go back to ground zero if needed.

RHT
Newbie
Newbie
Posts: 7
Joined: Fri Aug 15, 2008 1:37 am
Contact:

INI File

Postby RHT » Tue Aug 26, 2008 7:21 pm

Sorry, I do not know how to edit the ini file

How do you do this?

Regards,
RHT


Return to “MusicLobby 3”

Who is online

Users browsing this forum: No registered users and 1 guest