Port 8123 / 6246 wierdness

View and post comments regarding MusicLobby 3 product here.
Funboy
Intermediate
Intermediate
Posts: 294
Joined: Sat Mar 01, 2003 9:54 pm
Contact:

Port 8123 / 6246 wierdness

Postby Funboy » Wed May 07, 2008 9:00 pm

I'm creating a web interface for MusicLobby and in displaying the cover image, I've been using the ***_curimage variable. That variable references http://192.168.1.50:8123/getimage?....

But it's not working. I don't get any image back from that URL.

However if I change the port to 6246, I do get an image.

So to summarize:
http://192.168.1.50:8123/getimage?.... does not work
http://192.168.1.50:6246/getimage?.... does work

Any idea why 8123 (which is in the variable) is not working from a web browser (even when tried locally on the MLServer box)?
- Funboy

Funboy
Intermediate
Intermediate
Posts: 294
Joined: Sat Mar 01, 2003 9:54 pm
Contact:

Postby Funboy » Wed May 28, 2008 8:17 pm

Wondering if anyone has any ideas on this.

I can't seem to get any images by using the default curimage variable. For example the below URL returns no image

http://192.168.1.50:8123/getImage?M%3A% ... enus%2Ejpg

Please help, as I've figured out most everything else to get a web based music control working.
- Funboy

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Jul 15, 2008 1:23 pm

Download the BETA MusicLobbyServer.ocx in MLInstaller's beta area. Update MLInstaller to see this new update.

This should fix the port issue.

Make sure you post your html pages and safari browser pages with MusicLobby access!!! :)


Return to “MusicLobby 3”

Who is online

Users browsing this forum: No registered users and 1 guest