Flash Update problems

Post in this thread issues and solution you find with the MainLobby 3 Client
User avatar
csjodon
Member
Member
Posts: 55
Joined: Tue Nov 14, 2006 4:33 pm
Location: Annapolis, MD
Contact:

Flash Update problems

Postby csjodon » Mon Oct 24, 2011 8:18 pm

There was a new update to Flash today and now MainLobby will not work. Anyone else have this problem? What to do?

shakey
Intermediate
Intermediate
Posts: 285
Joined: Sat Jun 28, 2008 9:55 pm
Contact:

Re: Flash Update problems

Postby shakey » Mon Oct 24, 2011 9:13 pm

Take a look at this thread, should help.

http://forum.cinemaronline.com/viewtopic.php?f=8&t=16589

Edit= Updated link to proper thread.
Last edited by shakey on Tue Oct 25, 2011 3:36 pm, edited 1 time in total.

User avatar
csjodon
Member
Member
Posts: 55
Joined: Tue Nov 14, 2006 4:33 pm
Location: Annapolis, MD
Contact:

Re: Flash Update problems

Postby csjodon » Tue Oct 25, 2011 2:07 pm

So I uninstalled Flash 11 and reinstalled Flash 10.3 and I'm still getting the same error: "You have an old flash plugin installed. Close all your browser windows and relaunch this program" This occurs every time even after a fresh restart.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Flash Update problems

Postby CinemarDave » Wed Oct 26, 2011 5:00 pm

Make sure UAC is turned off and that you can write to the Windows\System32\Macromed\Flash folder.


Return to “MainLobby 3 Client”

Who is online

Users browsing this forum: No registered users and 2 guests