Now I am getting "error 13 type mismatch"

wrunning
New Member
New Member
Posts: 36
Joined: Sat Aug 13, 2005 1:04 pm
Location: Virginia
Contact:

Now I am getting "error 13 type mismatch"

Postby wrunning » Fri Apr 06, 2007 5:06 pm

Just had to reload all software (hard drive failure) now I am getting this error tried reregisturing mlhal don't know what elce to try anybody have any segestions
thanks

randy h
Senior Member
Senior Member
Posts: 230
Joined: Sat Jan 08, 2005 7:27 pm
Location: Saint Louis, MO USA
Contact:

Postby randy h » Fri Apr 06, 2007 5:31 pm

Hi wrunning,

Please provide your versions of the following for improved help:

Hal Product & Version number
MLHAL.DLL
MLServer
MLobby
Hali.ocx

thanks,
randy

wrunning
New Member
New Member
Posts: 36
Joined: Sat Aug 13, 2005 1:04 pm
Location: Virginia
Contact:

Postby wrunning » Fri Apr 06, 2007 9:23 pm

Thanks for the quick reply.
I am running what I think is the latest versions
Hali.ocx 1.2.0.23
MainLobby Server 3.0.251
Main lobby 3.00.45
MLHAL 1.0.3

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri Apr 06, 2007 10:03 pm

You should upgrade the mainlobby client to match your recent version of mlserver. that is probably not the problem, but will address others.

wrunning
New Member
New Member
Posts: 36
Joined: Sat Aug 13, 2005 1:04 pm
Location: Virginia
Contact:

Working

Postby wrunning » Sat Apr 07, 2007 6:44 pm

Well after all my messing around I screwed things and had to reload HAL again now it seams to be working
COOL


Return to “HAL”

Who is online

Users browsing this forum: No registered users and 1 guest