PROBLEM WITH MACROS REPEATING TWICE

synchroman
Intermediate
Intermediate
Posts: 388
Joined: Fri Jun 10, 2005 12:39 am
Location: Los Angeles, CA
Contact:

PROBLEM WITH MACROS REPEATING TWICE

Postby synchroman » Thu Feb 23, 2006 4:15 pm

There is a problem when you set up a macro...

When The Ir comes in the macro repeate twice... This is really bad:

Firmware=5.9
ProtVer=1.1
Firmware Date=3/26/2004
Config = 3 (LED_RX=True, LED_TX=True, LEGACY_RX=False)

Event: [631E540104F5]
Macro: MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play
C:\Program Files\MLServer\\MLServer.exe "MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play"


Event: [631E540104F5]
Macro: MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play
C:\Program Files\MLServer\\MLServer.exe "MLServeCMD.MacrMacro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play"


I am only hiting the button once... This is a real show stopper for me...



More on this problem...

I am currently using USBUIRT Drivers v1_3 with this driver macros repeat twice

I upgraded to USBUIRT Drivers v1_4 and with this drive macros repeat 4 times

So I think it has som thing to do with a repeat rate...
Last edited by synchroman on Thu Feb 23, 2006 5:14 pm, edited 1 time in total.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Thu Feb 23, 2006 4:46 pm

Sounds like I will have to add a sensitivity setting to the plug-in to eliminate similar commands that come in too quickly. I'll see what can be done.

MurrayW
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1198
Joined: Sun Mar 07, 2004 1:05 pm
Location: Austin, TX
Contact:

Re: PROBLEM WITH MACROS REPEATING TWICE

Postby MurrayW » Fri Oct 20, 2006 12:49 pm

synchroman wrote:There is a problem when you set up a macro...

When The Ir comes in the macro repeate twice... This is really bad:

Firmware=5.9
ProtVer=1.1
Firmware Date=3/26/2004
Config = 3 (LED_RX=True, LED_TX=True, LEGACY_RX=False)

Event: [631E540104F5]
Macro: MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play
C:\Program Files\MLServer\\MLServer.exe "MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play"


Event: [631E540104F5]
Macro: MLServeCMD.Macro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play
C:\Program Files\MLServer\\MLServer.exe "MLServeCMD.MacrMacro|MLMediaCenter|SetZone:zone1!MLMediaCenter|Play"


I am only hiting the button once... This is a real show stopper for me...



More on this problem...

I am currently using USBUIRT Drivers v1_3 with this driver macros repeat twice

I upgraded to USBUIRT Drivers v1_4 and with this drive macros repeat 4 times

So I think it has som thing to do with a repeat rate...
synchroman,
Was this with MLServer 3?
thanks, Murray

synchroman
Intermediate
Intermediate
Posts: 388
Joined: Fri Jun 10, 2005 12:39 am
Location: Los Angeles, CA
Contact:

Postby synchroman » Tue Oct 24, 2006 10:12 am

It was with both MLServer 3 and MLServer 2... Cinemar will fix it...

Make sure you are running USBUIRT Drivers v1_4 it makes it a little better

gfrazier
Newbie
Newbie
Posts: 24
Joined: Mon May 01, 2006 7:52 pm
Contact:

macros repeating twice

Postby gfrazier » Sat Nov 11, 2006 8:45 pm

still got this issue. one problem that I had with my cinemar install was the file flash.ocx failed to install. I had to click "ignore" to get cinemar installed on the box.

might this file cause the problem a few of us are having?

User avatar
lathanm
Intermediate
Intermediate
Posts: 372
Joined: Mon Feb 27, 2006 2:27 pm
Location: Aurora, IL
Contact:

Postby lathanm » Sat Nov 11, 2006 9:39 pm

I had this happen once to me and I was able to correct it by relearning the IR command using the capture program that comes with the USBUIRT:
http://www.usbuirt.com/lrnhelper_0_0_2.zip
Hacker /n./ One who enjoys the intellectual challenge of creatively overcoming or circumventing limitations.

Pass the popcorn, the movie is starting!

http://project2501.tzo.com/gallery/automation
http://project2501.tumblr.com


Return to “USBUIRT”

Who is online

Users browsing this forum: No registered users and 1 guest