demo version

mwebster
Intermediate
Intermediate
Posts: 271
Joined: Mon Mar 20, 2006 10:38 pm
Contact:

demo version

Postby mwebster » Tue Jan 01, 2008 4:08 pm

Is there a demo version of this plugin? Also, I can't find any info on it in the wiki. I'd like to take a look at the docs and preferably try it before I buy it.

If I buy it without a demo, is there a return policy?

Matt

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Jan 01, 2008 5:33 pm

Matt, no, there isn't a demo version available, nor a return provision.

If you are trying to turn on / off Rain8Net relays according to a watering schedule, that's what the plugin does. It includes a database for you schedules and it's similar to programming a standard irrigation wall mount controller. Feel free to ask any additional questions.

Thanx for the interest.

mwebster
Intermediate
Intermediate
Posts: 271
Joined: Mon Mar 20, 2006 10:38 pm
Contact:

Postby mwebster » Tue Jan 01, 2008 5:54 pm

I have a w800rf32a and want to use it to receive wireless x10 from motion detectors (MS16A). I have some outdoor flood lights with integrated motion detectors. Because they are mounted high on my home and point at trees, they don't work well. I'd like to position motion detectors around the lower level windows and have mlserver turn the lights on via insteon.

Does a plugin exist to do what I'd like? If so, can I look at some documentation before I buy it? Anything to assure me that I'm not throwing money away would suffice. I'd really like to avoid re-installing HS.

Matt

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Jan 01, 2008 6:05 pm

Ah, you are talking about the W800RF plugin, not the 800Net plugin (irrigation).

I seem to remember there was quite a bit of discussion on the W800RF plugin able to work with X10 Security devices (which communicate on their own protocol. My recollection was that the plugin did not support that. You might try a search to see if you can find that thread. There has been very little dialouge in general on that plugin, so it should be easy to find.

JaySway
Senior Member
Senior Member
Posts: 141
Joined: Fri Jan 07, 2005 2:45 pm
Location: Cincy, Ohio
Contact:

Postby JaySway » Thu Jan 03, 2008 2:43 pm

mwebster,

Yes, the W800RF will receive wireless from the x10 motion sensors. I'm using it to fire off MLSpeak for "door" announcements and the like. I also have used the x10 door/window sensors with success.

Jay

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu Jan 03, 2008 3:52 pm

thanx Jay for refreshing my memory!

I added your comments to the wiki.

mwebster
Intermediate
Intermediate
Posts: 271
Joined: Mon Mar 20, 2006 10:38 pm
Contact:

Postby mwebster » Thu Jan 03, 2008 7:11 pm

Jay,

Thanks for the reply. Just so I'm clear - you're using Cinemar's W800RF plugin to get the info from the w800 into mlserver to send to mlspeak?

I tested my motion sensors, and the w800 hardware with the free program on the wgl website. They work. I just need to get the info into mlserver. Kind of rough buying something without a demo with no hope of a refund. Until your post, I was going to look into the homeseer stuff - I'd rather not.

I'm in Cincy as well - wonderful weather we're having. Good for spending time on this sort of stuff.

Matt

pendlet
Senior Member
Senior Member
Posts: 172
Joined: Thu Jun 26, 2003 2:11 am
Location: Maryland
Contact:

Postby pendlet » Fri Feb 29, 2008 6:17 pm

I also use this plug in for motion detectors and door window sensors ds10a. It works no problems.

Tim

90CE
Developer
Developer
Posts: 573
Joined: Mon Nov 28, 2005 1:19 am
Location: Waukee, Iowa
Contact:

Postby 90CE » Fri Feb 29, 2008 7:39 pm

I am using it with several security devices, it works very well.

ccharmatz
Intermediate
Intermediate
Posts: 344
Joined: Wed Oct 15, 2003 12:51 pm
Location: Clearwater Florida
Contact:

Postby ccharmatz » Fri Nov 28, 2008 3:24 pm

Hello,

I have been using the plugin fine with multiple versions of the hawkeye, however I was never able to get a ds10a to work. I only had R: M Bright -security, and E: Bright -security show up.

Could anyone point me to a thread that could help me get the ds10a working. I will go find them and dust off.. :)

Thank you.

Charles.


Return to “WGL Designs”

Who is online

Users browsing this forum: No registered users and 1 guest