Problem with Registration

pablo
Member
Member
Posts: 50
Joined: Sun Nov 23, 2003 8:42 pm
Contact:

Problem with Registration

Postby pablo » Fri May 18, 2007 4:33 pm

guys,

I am getting the following error and I dont know how to proceed...
/17/2007 11:09:34 PM MLHSPlugin Info MLHSPlugin - Krumpholz Enterprises (Version :1.1.90) - Private Consumer Licensed Version
5/17/2007 11:09:34 PM MLHSPlugin Info MLHSPlugin has detected HomeSeer version 2.2.0.11
5/17/2007 11:09:34 PM MLHSPlugin Info MLHSPlugin - initializing I/O...
5/17/2007 11:09:34 PM MLHSPlugin Info Loading Configuration Successfully...
5/17/2007 11:09:34 PM MLHSPlugin Info ......configured to listen on TCP Port 2410
5/17/2007 11:09:34 PM MLHSPlugin Info ......**** No HomeSeer devices are subscribed in MLHSPlugin. MLHSPlugin will not transfer and device information to MLServer at this time. ****
5/17/2007 11:09:34 PM MLHSPlugin Info ......**** MLHSPlugin is not enabled at this time - No processing will occur at this time ****
5/17/2007 11:09:34 PM MLHSPlugin Connection to HomeSeer Event Callback successful
5/17/2007 11:09:34 PM COM Plugin Calling InitIO
5/17/2007 11:09:34 PM MLHSPlugin Error ---> Disclaimer/License Agreement not acknowledged/agreed to. Plugin is now disabled. Please read and accept disclaimer/license agreement in the plugin 'About' menu
5/17/2007 11:09:34 PM Info Finished initializing plug-in MLHSPlugin




The config screen never shows up on HS2.02.11. I have tried redownloading, restarting, reregistering to no avail...

How do i fix this?

User avatar
Krumpy
Developer
Developer
Posts: 1228
Joined: Thu Sep 04, 2003 10:17 pm
Location: Minneapolis, Mn
Contact:

Postby Krumpy » Sat May 19, 2007 6:58 pm

I have responded to your message on the HomeSeer forum:

http://board.homeseer.com/showthread.ph ... post772242


Return to “Homeseer”

Who is online

Users browsing this forum: No registered users and 1 guest