NeoSpeech Kate does not show up in Win 7 Text to Speech Opt

tmcgowan
Senior Member
Senior Member
Posts: 201
Joined: Fri Nov 25, 2005 1:27 pm
Location: Grosse Ile, MI
Contact:

NeoSpeech Kate does not show up in Win 7 Text to Speech Opt

Postby tmcgowan » Mon Jul 28, 2014 11:08 am

I'm in the process of migrating all of my events and scheduled actions over to ML and ran across a little glitch (I hope anyway). My HS/2 Speaker app recognizes Microsoft Anna as well as the my preferred NeoSpeech Kate and Paul SAPI5 voices. However, as I've read in some of the ML discussion threads, MLServer's Speak command uses Microsoft's Speech Recognition (Text to Speech) configuration as it's default. In my case only Microsoft's Anna voice is available for some reason. Both my HS/2 and ML sit on the same Win 7 PC.

Has anyone had a similar problem with Win 7 not recognizing (for purposes of their Text to Speech tool) the NeoSpeech voices? The only thing I can think of is to reinstall NeoSpeech in some specific Windows directory, however, I'm not sure where the Anna voice is located. I searched on the name as well as any instance of SAPI and SAPI5 and didn't find anything promising.

I realize this isn't a ML problem, but I figure someone has probably seen this situation before.

Thanks,

Todd

tmcgowan
Senior Member
Senior Member
Posts: 201
Joined: Fri Nov 25, 2005 1:27 pm
Location: Grosse Ile, MI
Contact:

Re: NeoSpeech Kate does not show up in Win 7 Text to Speech

Postby tmcgowan » Mon Aug 11, 2014 2:59 pm

Just a follow-up on this item. I ended up purchasing a new Win 7/64 bit license and it seems to work fine now. Evidently, the version I originally purchase about 7 years ago was meant just for HomeSeer and a Windows XP 32 bit environment.

Best regards,

Todd


Return to “Homeseer”

Who is online

Users browsing this forum: No registered users and 1 guest