MLYamaha Crashing Server

Dkip
New Member
New Member
Posts: 27
Joined: Sun Feb 26, 2006 1:25 pm
Contact:

MLYamaha Crashing Server

Postby Dkip » Mon Nov 23, 2015 11:44 pm

I am having an issue with MLyamaha causing the server to crash. I am running the plugin version 3.99.57 to control an RX-V1600. If I disable the driver the issue goes away. I am also running the Yamaha AVR driver 4.0.5513.27395 I use this driver to control a separate RX-A3030. I mention this only to determine if there may be a conflict.
I have not been able to eliminate the possibility that there may be a com card issue but I am having success with the MLGenericDevice driver to control my video matrix. If I switch the control from com card to a generic USB to Serial adapter I only getting coms one way, commands are received but there is no reply's.
since I am only using power on power off and slight volume control I may be better controlling it with the MLGenericDevice driver I will just have to go and dig up the reply commands.
I use the driver mostly for status of the amp



Let me know if I am missing something

Thanks

Dave

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: MLYamaha Crashing Server

Postby CinemarDave » Tue Nov 24, 2015 8:12 pm

Is the MLYamaha plugin logging anything to its event log? I do not understand why it should take out the server. You will have to turn on logging events to a file in that plugin and then let it run until it dies. Send me the resulting MLYamaha log. There is no conflict between the V4 driver and the V3 plugin.


Return to “Yamaha”

Who is online

Users browsing this forum: No registered users and 1 guest