MLRussoundST2 Discussion Thread

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

MLRussoundST2 Discussion Thread

Postby DavidL » Sun Nov 05, 2006 3:32 pm

Please post in this thread problem / solutions / uses of the MLRussoundST2 plugin.

drnelson
Newbie
Newbie
Posts: 4
Joined: Sun Nov 06, 2005 10:51 am
Contact:

error message

Postby drnelson » Sat Feb 03, 2007 5:24 pm

loaded plugin and it is comunicating from st2 to mlserver but not other direction i get
Error 13(Type mismatch) @ Line 580 in procedure ProcessCommands of modSharedCode
any ideas???


mike

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sat Feb 03, 2007 5:51 pm

possible cable problem if the cable doesn't have both transmit / receive wires correctly connected. Does that cable work with controlling the ST2 with any other PC apps that you might have?

drnelson
Newbie
Newbie
Posts: 4
Joined: Sun Nov 06, 2005 10:51 am
Contact:

Still no communication

Postby drnelson » Sun Feb 04, 2007 11:56 am

I have tried Multiple cables that currently work with my main russound cav6.6 and am still getting same result. For the setup of the port what do you recomend for flow control (hardwre/None/XonXoff) i have tried all three and it didnt seem to make a difference. if i start logging here is something else i am getting
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Buffer partially filled - Waiting for additional data
Error 13(Type mismatch) @ Line 580 in procedure ProcessCommands of modSharedCode
and this repeats over and over.
i have check the obvious updated drivers and what not.

The other thing that is interesting is that on the Device settings tab nothing ever changs on tuner 2. If i switch my st2 from the front panel of st2 it still shows under tuner1 when changing from xm to fm???

Thanks for any help

Mike

90CE
Developer
Developer
Posts: 573
Joined: Mon Nov 28, 2005 1:19 am
Location: Waukee, Iowa
Contact:

Postby 90CE » Sun Feb 04, 2007 1:39 pm

Mike:
we will be posting a new update shortly. I am not quite sure what the issue is but made a couple of changes that should help and provide some additional debugging data.

Tracy

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sun Feb 04, 2007 1:59 pm

Update posted.


Return to “Russound”

Who is online

Users browsing this forum: No registered users and 1 guest