TVLobby Guide times messed up...

Please post general questions about TVLobby here
User avatar
PP
Intermediate
Intermediate
Posts: 255
Joined: Sun Aug 15, 2004 1:13 pm
Location: Beverly, Ma.
Contact:

TVLobby Guide times messed up...

Postby PP » Thu Nov 04, 2004 9:14 pm

I checked my Zap2it reg and the zip is correct. My PC times are correct. But the TVlobby listings Show up an hour later. Like Survivor was on at 8:00 but shows up 9:00. by any chance is there another time setting somewhere I'm missing or is Zap2it just messed up?

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu Nov 04, 2004 10:11 pm

Reset the time offset in MLServer TVLobby plugin Settings. You might have to redownload again.

Larry Pitman
Member
Member
Posts: 90
Joined: Sun Dec 21, 2003 8:14 pm
Location: Colorado Springs, Co, USA
Contact:

Postby Larry Pitman » Fri Nov 05, 2004 11:18 am

Ooops, did you forget Daylight Savings Time or something? verify the offset in setup.


Larry

User avatar
PP
Intermediate
Intermediate
Posts: 255
Joined: Sun Aug 15, 2004 1:13 pm
Location: Beverly, Ma.
Contact:

Postby PP » Fri Nov 05, 2004 11:36 am

That must be it, I dont remember setting an offset in MLserver......
Thanks let you know,.

Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

Postby Wysocki » Mon Nov 07, 2005 7:09 pm

Old thread but recurring problem twice a year. Had to make the change again last week. Maybe something could be done to automate Daylight Savings Time in tvlobby downloads? Or does zap2it provide a way to adjust the data?

oaserani
Senior Member
Senior Member
Posts: 232
Joined: Sun Sep 25, 2005 12:49 am
Contact:

Re: TVLobby Guide times messed up...

Postby oaserani » Thu Nov 11, 2010 8:29 pm

You can deal with it in XMLTV only as far as I can tell. I have not been able to find a solution but to muck with the offset in the xmltv command line. XMLTV recommends to have a 0 offset and let the final application (MLSERVER) deal with DST, but I see no way for MLSERVER to deal with it. Twice a year, I have to remember whether to use -0500 or -0400 to adjust for DST changes as the "grid" (as everyone knows) is off by an hour everytime DST changes. Then, I have to force a reload of the listings. Am I missing something?


Return to “TVLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest