Installer

If you think your idea is da bomb - let us know.
User avatar
jpimentel
Expert
Expert
Posts: 605
Joined: Tue Feb 04, 2003 12:28 pm
Location: Waterford, WI
Contact:

Installer

Postby jpimentel » Sun Mar 12, 2006 6:29 pm

Hi, Just a small thing, but worth mentioning I think.

The installer loads an xmlobby.ini that has "htpc2" as the default server. I think it would be better if it was localhost or 127.0.0.1

Also, when running the installer it shows the install selections twice. Once at the beginning which seems appropriate, and the second time at the end of the install which makes a user thinnk they might have launched the installer a second time by mistake.

Best...
Regards,

John

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Sun Mar 12, 2006 7:18 pm

John,

Just uploaded a new installer with the localhost added.

The installer has actually 3 parts which is what you are seeing.
1) Program to select which parts of the install (UI or Plugin)
2) Install for UI
3) Install for Plugin
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

User avatar
jpimentel
Expert
Expert
Posts: 605
Joined: Tue Feb 04, 2003 12:28 pm
Location: Waterford, WI
Contact:

Postby jpimentel » Sun Mar 12, 2006 11:20 pm

Thanks Mario,

It did seem however that the installer did part 1 twice. I could be wrong, I will download and try again.

Is the new installer in my download area, or do I have to get it somewhere else?
Regards,



John


Return to “XMLobby Feature Requests”

Who is online

Users browsing this forum: No registered users and 1 guest