Image Not Found

Please post general questions about WeatherLobby here
User avatar
McGrinch
New Member
New Member
Posts: 41
Joined: Tue May 02, 2006 10:18 pm
Location: Argyle, TX
Contact:

Image Not Found

Postby McGrinch » Sun Feb 13, 2011 4:37 pm

When looking at the WeatherLobby scene of the next 5 days forecast, the icon for the current day, while it is showing, it appears to be on top of something else, as the words "image not found" appear behind it.

In EDIT mode, I have tried moving the regular icon over to see what is behind it, but there is nothing there. If I delete the icon, it AND the "image not found" message behind it goes away, implying it is a single entity.

I see the message behind different icons (leaves blowing, sunshine, etc.), but it only occurs on the current day.

Any thoughts on what is happening?

Thanks,
Kevin

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Image Not Found

Postby CinemarDave » Sun Feb 13, 2011 5:35 pm

The image underneath is the current moon phase. After sunset the day image is swapped out for the night moon phase. Sounds like you are using the latest MainLobby client with an old version of the MLWeatherLobby plugin.

User avatar
McGrinch
New Member
New Member
Posts: 41
Joined: Tue May 02, 2006 10:18 pm
Location: Argyle, TX
Contact:

Re: Image Not Found

Postby McGrinch » Sun Feb 13, 2011 10:15 pm

My WeatherLobby is 3.90.30.0.

I also noticed that if I click on next 5 days, the first day of the 5 is still showing the "image not found" behind the correct icon, so it has something to do with that first day.

I tried to post a screenshot of it, but couldn't figure out how to do that. What is the best way to show a screenshot?

Thanks,
Kevin


Return to “WeatherLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest