3.90.29 settings not sticking

Please post general questions about WeatherLobby here
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

3.90.29 settings not sticking

Postby DaveB » Tue Jan 26, 2010 9:25 pm

Dave;
I thought it was me, but I can confirm that with the current version, and after you set everything up, the settings do not stick. I had this happen on my server and then once more today on a customers server. Everything seems to be OK during the current session, but after you close the setup screen, and the go back to the setup screen, everything is missing including favorite cities, maps and settings.
Last edited by DaveB on Tue Jan 26, 2010 9:51 pm, edited 1 time in total.
Thanks!

Dave Bruner
:shock:

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Re: 3.90.28 settings not sticking

Postby DavidL » Tue Jan 26, 2010 9:39 pm

3.90.29 is latest

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: 3.90.29 settings not sticking

Postby DaveB » Tue Jan 26, 2010 9:52 pm

Yep - just fixed my post. Thanks!
Thanks!

Dave Bruner
:shock:

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: 3.90.29 settings not sticking

Postby DaveB » Thu Jan 28, 2010 9:19 am

DaveB wrote:Dave;
I thought it was me, but I can confirm that with the current version, and after you set everything up, the settings do not stick. I had this happen on my server and then once more today on a customers server. Everything seems to be OK during the current session, but after you close the setup screen, and the go back to the setup screen, everything is missing including favorite cities, maps and settings.



DaveP; Just bumping this one back to the top.

Also, I noticed that the day is not advancing on the touchscreens as it did prior. This previously automatically stayed in synchronization. Now, when I hit a screen and go to weather, the first day of the display is the last day that I looked at the screen, maybe up to a week prior. It straightens itself out after clicking on another saved location and then back once more to my default location.
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: 3.90.29 settings not sticking

Postby CinemarDave » Fri Jan 29, 2010 1:16 pm

If your database settings are not sticking then there is something wrong with the .mdb file. The solution would be to delete the .mdb file and then reinstall the plugin.

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: 3.90.29 settings not sticking

Postby DaveB » Fri Jan 29, 2010 8:11 pm

I will try that - that may also be the issue with the day not advancing. I will report back.
Thanks!

Dave Bruner
:shock:

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: 3.90.29 settings not sticking

Postby DaveB » Sat Jan 30, 2010 5:18 pm

Dave - I deleted the old DB and started over with a fresh install. Things got better. I will not know if the day is advancing until tomorrow. I will report back.

One very strange item; I am getting ski reports for Mt. Baldy, CA, wherever that is. All I know is that it is a long way from NJ. :shock:

All other location specific stuff seem sot be correct.
Thanks!

Dave Bruner
:shock:


Return to “WeatherLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest