Confused on versions

Please post general questions about WeatherLobby here
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Confused on versions

Postby DaveB » Tue Jan 19, 2010 7:22 am

Been away for a month or two - I am confused on versions. I know it was announced that the added features of Intellacast and all the other options like Tides, SKi and additional maps were added to the Base product. Which version is officially released and which version should I be using? Or is it not officially released and still on hold. As I read through the threads, it looks like several other users are also confused.

I currently have Intellacast 3.75.1 which is exxpired; MLWeatherLobby 3.90.28, which seems to be working but without the extended functionality except for the added map functionality. I also use the 0028 scenes, and the extended scenes seem to have old data.
Thanks!

Dave Bruner
:shock:

JaySway
Senior Member
Senior Member
Posts: 141
Joined: Fri Jan 07, 2005 2:45 pm
Location: Cincy, Ohio
Contact:

Re: Confused on versions

Postby JaySway » Tue Jan 19, 2010 8:30 am

It sounds like you have the newer plug-in running on the older, Intellicast version of the database. I would recommend removing/backing up your old database (you'll want to do this to keep the list of maps as they are not in the new plug-in) and reinstalling 3.90.28. The Intellicast subsciption is no more, that plug-in can be uninstalled. The new, free WeatherLobby ideally will include most of the features that were in the pay version but some of the data streams are unreliable at this time.

Once you have the database up to date and pulling in data you should be able to use the 0028 Advanced screens. You'll probably have to change the variable on the map to get them to work (there's a _ added) and also the graphics on the 5 and 10 day forecast areas will have to be aligned as they were designed for a smaller, out of date graphic size.

Jay

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Confused on versions

Postby DaveB » Tue Jan 19, 2010 8:48 pm

Jay - Thanks - After a day of the server just running and updating, it looks like things are once more populating. The 0028 scenes are a different story; I will need to dig in to the structure a bit to get them straightened out. There was a fairly hidden method of automatically sending the user to the correct scenes depending on which weather version was loaded at the time. If you had "Advanced" you got the advanced scenes and so on. I need to modify some variables to get things rolling once more. I hope I can do it through variables as I have about 30 menus to modify if not. On the icons; I will just reload the 0028 icons via the shortcut field, as I like them much better than the packaged versions.

Tides, Pollen, Historic, 48 Hour and Ski are all working with no modifications to the 0028 scenes. Other than the navigation tricks that were embedded, Icons seem to be my only issue.
Thanks!

Dave Bruner
:shock:


Return to “WeatherLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest