Some Small V4 GUI Issues after reload

Add visual flare to your interface with our professionally designed GuiGraphix Libraries.
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Some Small V4 GUI Issues after reload

Postby DaveB » Sat Mar 10, 2012 10:58 am

Dave -
I have some small V4 issues after the reload.

1. I am missing the glasses graphics for the Drink Finder driver, or V4 gallery can not locate them.
2. I am also missing the Horoscope graphics under V4 gallery
3. The GetImage command does not seem to be working in the V4 Gallery home page and the photo area is not populating. This is the command that seems to not work;
http://{{server_servername}}:6246/GetImage?{{photos_image2_{{clientname}}}}|BestFit=425x280

The syntax looks correct to me, but I am not up on the V4 syntax as of yet.

Thanks!
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Some Small V4 GUI Issues after reload

Postby CinemarDave » Sat Mar 10, 2012 12:08 pm

Copy the missing images from your old V3 MLServer\Images folder.

The GetImage syntax is correct. Make sure you are using the V4 Gallery Library on the V4 Mainlobby client.

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Some Small V4 GUI Issues after reload

Postby DaveB » Sat Mar 10, 2012 1:31 pm

Dave - I have the V4 Gallery on the V4 client. The image area is still not working on the canned Gallery Interface (V4). In the command above, what directory is the command looking at? How do I determine that with that command? Maybe the images are in the wrong directory. Is photo lobby required?

Concerning the glasses images for Drink Lobby, the images are in the SWF folder, so they are not missing after all, they are just not showing up in the interface. Maybe the interface update missed that item. I will check it out. I have noticed that other items concerning weather were also missed in the update, still using the old MLWeather pointers.
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Some Small V4 GUI Issues after reload

Postby CinemarDave » Sat Mar 10, 2012 1:37 pm

Is photo lobby required?

Yes

... still using the old MLWeather pointers.

V4 Weather variables are all different than in V3. See the sample scenes.

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Some Small V4 GUI Issues after reload

Postby DaveB » Sat Mar 10, 2012 1:46 pm

Photo Lobby being installed now - Told you I was out of practice!

Yea - I was just point out that some updates were missing from several of the scenes in the V4 Gallery release. It mostly works, but I am finding some issues with some of the more minor items.
Thanks!

Dave Bruner
:shock:

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Some Small V4 GUI Issues after reload

Postby DaveB » Sat Mar 10, 2012 3:53 pm

This issue is resolved. Photo Lobby also must have added the ability to have the Glasses look up function work. That also got repaired after the install
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Some Small V4 GUI Issues after reload

Postby CinemarDave » Sat Mar 10, 2012 4:02 pm

PhotoLobby and Glasses have no relationship. It must have simply been the restart or a server variable being initialized.


Return to “GuiGraphix Libraries”

Who is online

Users browsing this forum: No registered users and 1 guest