Help with this error message

Discuss topics related to the plugins and uses for MLServer beta
Blade
Expert
Expert
Posts: 760
Joined: Tue Nov 09, 2004 9:38 pm
Location: Lucan, Ontario
Contact:

Help with this error message

Postby Blade » Thu Sep 23, 2010 9:34 am

I am seeing this error every now and then in the MLServer event log and I have no idea what is causing it.

9/22/2010 9:24:42 AM Error OFFICE Error Error# 10053 - An established connection was aborted by the software in your host machine, possibly due to a data transmission timeout or protocol error. PowerTcp will close the connection when this error is encountered. raised by OFFICE Error
9/22/2010 9:42:01 AM Error OFFICE Error Error# 10053 - An established connection was aborted by the software in your host machine, possibly due to a data transmission timeout or protocol error. PowerTcp will close the connection when this error is encountered. raised by OFFICE Error
9/22/2010 3:27:15 PM Error OFFICE Error Error# 10053 - An established connection was aborted by the software in your host machine, possibly due to a data transmission timeout or protocol error. PowerTcp will close the connection when this error is encountered. raised by OFFICE Error

It happens on other clients as well.
Has anyone else seen this before and know what is causing it?
Thx

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Help with this error message

Postby CinemarDave » Thu Sep 23, 2010 11:16 am

An existing TCP connection was ungracefully dropped. Like a PC getting turned off or a network cable pulled. Is "Office" your MLServer PC or a client?

Blade
Expert
Expert
Posts: 760
Joined: Tue Nov 09, 2004 9:38 pm
Location: Lucan, Ontario
Contact:

Re: Help with this error message

Postby Blade » Thu Sep 23, 2010 1:26 pm

Office is a client machine that I only use for testing MainLobby.
I did just reload the MLServer machine with Windows 7. I never saw these messages when using XP.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Help with this error message

Postby CinemarDave » Fri Sep 24, 2010 3:37 pm

Tha'ts a new message that I recently enabled. Since it rarely means a serious issue I'm going to turn it off again in the next MLServer release.


Return to “MLServer Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest