Now playing 1st in list

Report any bugs you may notice in either MusicLobby or MusicLobby Pocket PC
keyvan
Intermediate
Intermediate
Posts: 373
Joined: Tue Feb 04, 2003 12:35 pm
Location: London - UK
Contact:

Now playing 1st in list

Postby keyvan » Sat Oct 18, 2003 10:36 am

This option does not seem to work since the new release.
When set to ON it does not refresh the now playing to show the current track as 1st on display. It does change the colour of the new track playing.
Anyone else have this problem??

keyvan
Intermediate
Intermediate
Posts: 373
Joined: Tue Feb 04, 2003 12:35 pm
Location: London - UK
Contact:

Postby keyvan » Sat Oct 18, 2003 10:44 am

Sorry :oops:
It is working now !!- I must keep trying things before I post :roll:
It was slow though.. It could be that I am pulling the music off the lan and not the HD of the MC9 machine.

Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

Postby Wysocki » Fri Feb 06, 2004 3:10 pm

Now my system is having problems with the positioning of the "1st" on the list. It seems to be happening in a playlist that has quite a few songs (about 700). Sometimes it'll put the current song about 5 lines below the bottom of the window so if I hit the down arrow on the slider 5 times I'll see the song (which is highlighted in yellow).

Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

Postby Wysocki » Tue Mar 09, 2004 9:03 pm

Still having the problem described above. I installed the ML suite on another computer and it still shows the currently playing song several lines below the songlist window. Any ideas?

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6599
Joined: Tue Sep 30, 2003 10:15 pm
Location: Newport Beach, CA
Contact:

Postby gregoryx » Wed Mar 10, 2004 1:50 am

Is this something that you're seeing immediately after loading a new playlist? If so, I've noticed that MuL does not re-set the playlist position bar on the right to the "top" when loading a new playlists. The effect is that if the new playlists starts playing at the top (not always true if you issue a random sort command), then the location on the list in MuL is only relevant to the LAST list of songs being played... go figure.

Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

Postby Wysocki » Wed Mar 10, 2004 5:00 pm

It appears that the position of the currently playing song (highlighted in yellow) appears in the window is directly related to where the song is in the playlist. On a 500 song playlist, when initially selected, the first song of the list plays but its position in the window is about 6 lines above the top of the window. If I keep clicking the "next" button, eventually I see the highligted song at at the top of the window and it slowly crawls lower in the window until, as I reach the end of the playlist, it actually goes below the bottom of the window and isn't visible.

Also, sometimes when I change the playlist, the song window on the right doesn't refresh unless I click in it or on it's scrollbar.

I'm getting a bit depressed about all these little system reliability things and wonder if I'll ever get the WAF vote with this whole HT project. Hopefully ML3 (someday) will solve some of these issues.

User avatar
gregoryx
Simply Incredible
Simply Incredible
Posts: 6599
Joined: Tue Sep 30, 2003 10:15 pm
Location: Newport Beach, CA
Contact:

Postby gregoryx » Thu Mar 11, 2004 1:25 am

FWIW, that hasn't been an issue with the WAF at my place. She's pretty pleased with the Music Lobby interface as she can select things and it works. She hasn't noticed the playlist issue; she only seems to look at the "what's playing" on the left side of the screen, for the most part.

Then again, she's probably numb from all the crap I've been through with web-based interfaces and CD changers and such over the last couple of years...


Return to “MusicLobby Public Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest