Zone Control problems

Report any bugs you may notice in either MusicLobby or MusicLobby Pocket PC
kimknapp
New Member
New Member
Posts: 31
Joined: Mon Dec 22, 2003 6:26 pm
Contact:

Zone Control problems

Postby kimknapp » Thu Dec 25, 2003 11:16 am

I have MC9 on my music server set up with 4 zones using the M-Audio FW410 for output.
When I use the Music Lobby zone control to change zones I uncovered two problems:

1) After changing zones a few times (usually just two times), I get the infamous hangup followed by the Macromedia Flash error message.

2) The left and right arrows both just increment the zone number 1>2>3>4>1 etc (if you wait for the hangup timeout and clear the Flash error messages).

I suspect the hangup may have something to do with the fact that MC9 takes its time toggling zones when you run the program directly and use ctrl-T to toggle.

kimknapp
New Member
New Member
Posts: 31
Joined: Mon Dec 22, 2003 6:26 pm
Contact:

Postby kimknapp » Thu Dec 25, 2003 12:59 pm

Sorry, found that item 1) above is caused by large playlists as has been discussed before. After running NetRemote, I see that every time the zone is changed the playlist is refreshed. Mine were set to be the entire library. I would like this to work in the future, but I understand that it is already being looked at and did not mean to restate an already reported bug.

Item 2) is still a (minor) bug. Perhaps there should be just one "up" arrow for changing zones.


Return to “MusicLobby Public Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest