"No Real Projector File is Open" error

Please post general questions about WebLobby here
User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri May 25, 2007 6:00 am

No update on WebLobby running on Vista. I would not plan on running Vista if WebLobby is essential.

MusicLobby 3 should be updated for Vista hopefully this weekend.

timespinner
New Member
New Member
Posts: 28
Joined: Fri Mar 03, 2006 1:37 pm
Contact:

Postby timespinner » Wed Jul 18, 2007 11:51 pm

It's been a few months - just curious what the plans are for supporting Vista in WebLobby?

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu Jul 19, 2007 1:09 am

No change.

greyt
Intermediate
Intermediate
Posts: 448
Joined: Mon Jul 04, 2005 7:26 am
Contact:

Postby greyt » Sat Sep 15, 2007 4:40 pm

Just came across this problem during my Vista testing.

Running Mainlobby in XP SP2 compatibility mode appears to resolve the problem.

tymon
Member
Member
Posts: 54
Joined: Mon Mar 29, 2004 7:28 pm
Contact:

Postby tymon » Sat Jul 26, 2008 8:32 pm

Any fix for Vista yet?

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sat Jul 26, 2008 9:45 pm

Run in XP compatibility mode.

tymon
Member
Member
Posts: 54
Joined: Mon Mar 29, 2004 7:28 pm
Contact:

Postby tymon » Sat Jul 26, 2008 9:48 pm

Not the best answer.

Ty


Return to “WebLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest