Change Scene Command

Please post general questions about WebLobby here
User avatar
Oronomus
Intermediate
Intermediate
Posts: 346
Joined: Mon Aug 14, 2006 1:18 pm
Location: Atlanta
Contact:

Change Scene Command

Postby Oronomus » Mon Nov 07, 2011 6:53 am

Trying to change a scene to WebLobby and open a specified url. I'm not writing the command correctly. I want to FIRST change the scene to WebLobby, then open the specified web site, something like this:

Macro|
ChangeScene.Internet!
MLCommand~{{clientname}}~Web|Navigate~http://www.espn.com~1


I have also tried linking to the Weblobby scene, and then including the navigate command without a macro:

MLCmd|MLCommand~{{clientname}}~Web|Navigate~http://www.espn.com~1

In both cases, WebLobby opens and goes to the home page, not the specified url. Any help on how to do this?

User avatar
Oronomus
Intermediate
Intermediate
Posts: 346
Joined: Mon Aug 14, 2006 1:18 pm
Location: Atlanta
Contact:

Re: Change Scene Command

Postby Oronomus » Sun Nov 20, 2011 9:23 pm

bump

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Re: Change Scene Command

Postby mcascio » Mon Nov 21, 2011 12:45 pm

Have you tried adding a pause in between? My guess is you have a timing issue of the activeX not completely loaded before it receives the command.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com


Return to “WebLobby Questions & Answers”

Who is online

Users browsing this forum: No registered users and 1 guest