BUG: variables with startup mls and Remote/Overlay mls

Report any bugs here that you may have found in MainLobby
Jim HTPC
Senior Member
Senior Member
Posts: 222
Joined: Thu Aug 31, 2006 12:42 pm
Contact:

BUG: variables with startup mls and Remote/Overlay mls

Postby Jim HTPC » Thu Sep 21, 2006 7:21 am

When trying to use a variable in the RemoteFX2 or OverlayScene2 (.mls,.swf) field, it will not show the mls file. If you click edit, it will show the mls file.

Example:

Code: Select all

C:\Program Files\Cinemar\touch_panel_overlay_right_{{sound_toggle_touch_data}}.mls


where sound_toggle_touch_data is either equal to 1 or 2.

So the two possible combo's are:

Code: Select all

C:\Program Files\Cinemar\touch_panel_overlay_right_1.mls
or
C:\Program Files\Cinemar\touch_panel_overlay_right_2.mls


I clicked RELOAD FX and still nothing.

Also you can not use a variable to define the startup scene. For instance I want the startup scene to either be with button clicks or techtalker words. The server will remember the last state. So I wanted to put the following in the startup main lobby scene:

Code: Select all

touch_panel_home_{{sound_toggle_touch_data}}.mls


When I save then restart it defaults to the mainlobby.mls startup file.

The following does however work:

When I define a button and use a variable in the "Link to MainLobby Scene (.mls)" it works properly.

Example:

Code: Select all

C:\Program Files\Cinemar\touch_panel_home_{{sound_toggle_touch_data}}.mls

Return to “MainLobby Public Bug Report”

Who is online

Users browsing this forum: No registered users and 1 guest