RSS link is broken

This area is to offer suggestions and to provide feedback on Cinemar Forum and its software. This area is not to be used to discuss forum rules or to complain about forum actions in regards to post or users. Posts will be removed that do not follow this.
deanb2
Senior Member
Senior Member
Posts: 181
Joined: Tue Feb 14, 2006 7:21 pm
Contact:

RSS link is broken

Postby deanb2 » Fri Nov 28, 2008 12:22 pm

The rss link for reading the forums (http://www.cinemaronlineforums.com/forum/rss.php) returns 'Access Denied'

Thanks,

Dean

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Postby DaveB » Sun Nov 30, 2008 9:57 am

Noticed that as well about 4 days ago. Something changed on the host server.
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun Nov 30, 2008 10:36 am

I'll look into this when I get back on Tuesday.

deanb2
Senior Member
Senior Member
Posts: 181
Joined: Tue Feb 14, 2006 7:21 pm
Contact:

Postby deanb2 » Tue Dec 09, 2008 6:58 pm

Still broken....

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Tue Dec 09, 2008 7:09 pm

Not any more.

deanb2
Senior Member
Senior Member
Posts: 181
Joined: Tue Feb 14, 2006 7:21 pm
Contact:

Postby deanb2 » Tue Dec 09, 2008 7:17 pm

Thanks


Return to “Forum Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest