Shopping cart checkout problem

This area is to offer suggestions and to provide feedback on Cinemar Forum and its software. This area is not to be used to discuss forum rules or to complain about forum actions in regards to post or users. Posts will be removed that do not follow this.
Droezel
Member
Member
Posts: 75
Joined: Fri Aug 03, 2007 2:35 am
Contact:

Shopping cart checkout problem

Postby Droezel » Sun May 11, 2008 10:04 am

HELP:!:

I'm trying to purchase some plugins but the new shopping cart gives me the following error when I try to checkout using VISA:

The transaction resulted in an AVS mismatch. The address provided does not match billing address of cardholder.


I checked my address details and entered them exactly as found on my visa bills so I am 100% sure all is correct.

Also, I've sent 3 emails regarding this issue but no response for more than a week. Can someone please have a look at this? I have 4 new axis IP camera's eagerly waiting to be integrated in my setup.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun May 11, 2008 12:13 pm

The security settings on the credit card processor have been modified. Your transaction should now be accepted.

Droezel
Member
Member
Posts: 75
Joined: Fri Aug 03, 2007 2:35 am
Contact:

Postby Droezel » Sun May 11, 2008 12:19 pm

Thx Dave!

But, I just tried 2 times, the same message keeps appearing...

Droezel
Member
Member
Posts: 75
Joined: Fri Aug 03, 2007 2:35 am
Contact:

Postby Droezel » Mon May 12, 2008 5:49 am

I gave it another try today, still no luck :(

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Mon May 12, 2008 10:48 am

I have further reduced the security settings on the credit card processor. Please try again. Your purchases were being rejected because the status was coming back as "Address Info not available for Cardholder"

Droezel
Member
Member
Posts: 75
Joined: Fri Aug 03, 2007 2:35 am
Contact:

Postby Droezel » Mon May 12, 2008 10:54 am

wOOt, it works!!! Thx Dave!

Droezel
Member
Member
Posts: 75
Joined: Fri Aug 03, 2007 2:35 am
Contact:

Postby Droezel » Wed May 14, 2008 1:23 pm

Now that I've spent my money :D I'd like to give a bit more of positive criticism: deleting items from shopping cart is not working in firefox, updating quantity also isn't working. I had to clear my cookies. And the layout is a bit messed up.


Return to “Forum Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest