Irrigation items

Topics related to the new MainLobby Web Designer software for Android and iOS devices.
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Irrigation items

Postby DaveB » Sun Apr 03, 2016 9:27 am

Dave - I neglected to mention one additional small item with irrigation variables. Shame because you could have fixed it while your were in there.

The state variables for the restriction rules are not working. They always have the value of "0". I ran the settings all the way down to minimums for each rule with no change in state.

They are;

{{irrigation_flags_sensor}}
{{irrigation_flags_precip}}
{{irrigation_flags_rain}}
{{irrigation_flags_wind}}
{{irrigation_flags_lowtemp}}
Thanks!

Dave Bruner
:shock:

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Irrigation items

Postby DaveB » Mon Apr 25, 2016 9:24 pm

Dave
I am setting up irrigation again after my major meltdown a few months ago. Can you remind me how to set the zones when usin HAI relays. I linked each zone to its respective control point but forget the trick of what to set the relay number field to. Should it be NA or relay 1?

In manual mode, I can get zones to turn on but not off.
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Irrigation items

Postby CinemarDave » Sun May 01, 2016 8:02 pm

set the relays to N/A. You should be seeing the Control|NNN~On and Control|NNN~Off commands in the server event log when you manually control the relays in the app? Do you see On long entry but never an Off?

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Irrigation items

Postby DaveB » Sun May 01, 2016 8:05 pm

Correct. Never an off but I had them set for a relay number. I will change to NA and will test soon and post result. Thanks for taking a look.
Thanks!

Dave Bruner
:shock:


Return to “MainLobby Web Designer (V5)”

Who is online

Users browsing this forum: No registered users and 1 guest