samsung galaxy note 10.1

MainLobby Web App running on Android Tablets
philadam
Member
Member
Posts: 51
Joined: Wed Nov 23, 2011 3:20 am
Contact:

samsung galaxy note 10.1

Postby philadam » Sat Nov 24, 2012 6:41 pm

I guess I'm not seeing something. My new tablet cannot see the web app. PC running mlserver is 192.168.3.106 but when I enter this address in my table browser it is telling me that the web app is unavailable.

Tablet connects to the network with no problem, and I can access my router just fine from the tablet, just cannot see any other local Pc's on the network. ES File Explorer works just fine and sees all computers.

Network is windows 7 workgroup with a netgear wndr3700v3 router. Any idea's?

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: samsung galaxy note 10.1

Postby CinemarDave » Sat Nov 24, 2012 6:43 pm

Which web app are you using?

http://192.168.3.106/iPad/index.html

or

http://192.168.3.106/Android/index.html

Can you open it from Chrome on your Windows PC?

philadam
Member
Member
Posts: 51
Joined: Wed Nov 23, 2011 3:20 am
Contact:

Re: samsung galaxy note 10.1

Postby philadam » Sun Nov 25, 2012 1:05 am

When you beat your head against the wall long enough the light comes on. :shock:

From wiki page: use the appropriate IP address open browser on your tablet and browse to the following URL as shown in the figure below
figure says Mainlobby for Android Tables and then repeats 192.168.1.112/android/home.html twice. I didn't bother to look above where it says to use index.html. So, of course I was using home.html :mrgreen: And from you reply, when I used index.html, it worked.

THANKS, problem solved, now on to the next wall.


Return to “MainLobby for Android Tablets”

Who is online

Users browsing this forum: No registered users and 1 guest