Windows 10 MainLobby client crash

Topics for the MainLobby 4 client
RZajcew
Intermediate
Intermediate
Posts: 257
Joined: Mon Jul 21, 2008 6:31 pm
Contact:

Windows 10 MainLobby client crash

Postby RZajcew » Mon Oct 05, 2015 12:08 pm

I'm quite new to Windows 10, so there is always the possibility I did something incorrectly. I am attempting to set up a Windows 10 touchscreen as a MainLobby 4 client. While configuring the client, when I do:

Options -> Startup -> Content Folder

and then hit the Browse button, I immediately get "Home Automation and Media Management Systems has stopped working". Perhaps of interest is that this does not happen when I browse for the startup scene.

Thanks,
Roman

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Windows 10 MainLobby client crash

Postby CinemarDave » Mon Oct 05, 2015 4:52 pm

Set the file protections on the Cinemar folder so that the group "Users" has full control of the folder. See if that helps.

RZajcew
Intermediate
Intermediate
Posts: 257
Joined: Mon Jul 21, 2008 6:31 pm
Contact:

Re: Windows 10 MainLobby client crash

Postby RZajcew » Mon Oct 05, 2015 5:12 pm

Still crashes after I changed permissions.

- Roman

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Windows 10 MainLobby client crash

Postby CinemarDave » Mon Oct 05, 2015 5:37 pm

Ok I can repeat that here. Not sure what is going on but if you manually type in the path or copy and paste the path from Windows Explorer you can save it. You'll have to do that as a workaround for now.

User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Re: Windows 10 MainLobby client crash

Postby simonmason » Sun Nov 08, 2015 9:37 am

I am having the same problem. It appears that under Windows 10 the Program Files is showing as Read Only. I am logged in as administrator and I turned off Read Only. Then I go into properties again and I see it is Read Only again. I have UAC turned off. It appears that I can't save any files into the directory without going to the OS level and running as administrator. Clearly a Windows 10 weird thing. I will probably just go Chrome and web interface.
Simon D. S. Mason

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Windows 10 MainLobby client crash

Postby CinemarDave » Sun Nov 08, 2015 11:09 am

Set the properties of the Cinemar folder so that the Windows group "Users" have full access to the folder and everything below it. That worked for me here. This is Windows going out of its way to prevent anyone/thing from writing to the Program files folders.


Return to “MainLobby 4 Client”

Who is online

Users browsing this forum: No registered users and 1 guest