Startup Options Panel

Topics for the MainLobby 4 client
User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Startup Options Panel

Postby Mr. Spock » Thu Nov 07, 2013 9:51 pm

For some reason all my options in Startup and Display revert back to default settings every time I restart MainLobby. This includes my startup tab's Content Folder, Startup Scene, all settings, and my Display tab's Player and Designer Screen Resolutions. Is there a Save button somewhere I'm missing?

Points:
1) ML client is running on my server PC.
2) I created a directory called Content\1920x1080 and copied over everything from Content\V4_4x3 into it. This 1920x1080 directory is my development area to enlarge and personalize the scenes from V4_4x3.
3) Restarts of MainLobby always revert back to defaults.
4) Windows 8 OS. I've already been bit by permissions of individual files not allowing saves. Everything at and below the Cinemar directory level now gives full access to everyone.

Thanks.
Live long and prosper.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Startup Options Panel

Postby CinemarDave » Fri Nov 08, 2013 11:14 am

Have you set the properties of the MainLobby shortcut so that it "Runs As Administrator"? You need to do this for the MainLobby and MLServer shortcuts for Win 8.x. Since it is not running as administrator it is forcing MainLobby to save the ini file someplace outside of the Cinemar folder.

User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Re: Startup Options Panel

Postby Mr. Spock » Fri Nov 08, 2013 2:56 pm

Yep, I should have caught that. Looks like it got unchecked when I did a SW update a few weeks ago. I have to remember to recheck that box every time I do an ML update.

Thanks.
Live long and prosper.


Return to “MainLobby 4 Client”

Who is online

Users browsing this forum: No registered users and 1 guest