Fresh reinstall

Topics for the MainLobby 4 client
User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Fresh reinstall

Postby Mr. Spock » Sat Aug 03, 2013 8:47 pm

I seem to have messed up some of my client files for the 0019 library. Buttons got moved around and some things don't work right. I did a Windows uninstall and then a CIA reinstall. But all the mess-ups stayed.

What is the best reinstall procedure? Do I need to manually delete some files and try again?

Thanks.
Live long and prosper.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Fresh reinstall

Postby CinemarDave » Sat Aug 03, 2013 9:42 pm

Are you using custom content folders or are you making changes in the default content files? The installer will not overwrite any files in your custom content folders and it will not overwrite files in the default content folders that are newer than what is in the installer. One of these is why you are not seeing anything change. If you really want to revert back to the beginning rename the content folder content.old and then re-install the MainLobby client.

User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Re: Fresh reinstall

Postby Mr. Spock » Sun Aug 04, 2013 11:37 am

Its the default files, not any custom content. And I should more accurately state that its the Music Lobby scenes and the default menu-ing system scenes. Don't think its library 19 that's messed up.

Are menu scenes saved on the server or client? Seems like I was editing the client on my laptop but the client that's installed on my server is also messed up the same way.
Live long and prosper.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Fresh reinstall

Postby CinemarDave » Sun Aug 04, 2013 11:53 am

It depends on the location of your content folder. Look in the MainLobby client options startup and see what the location of your content folder is. That's where the edited files reside.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Re: Fresh reinstall

Postby mcascio » Mon Aug 05, 2013 2:04 pm

Also, make sure Windows UAC is set to NEVER NOTIFY.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Re: Fresh reinstall

Postby Mr. Spock » Mon Aug 05, 2013 11:22 pm

Files were on the server. A reinstall fixed most everything up.

Thanks.
Live long and prosper.


Return to “MainLobby 4 Client”

Who is online

Users browsing this forum: No registered users and 1 guest