Page 4 of 4

Re: Nest Thermostat Driver

Posted: Sat Nov 29, 2014 11:41 am
by djsl
Yes i have re-booted a couple of times and re-authorized plugin. I even uninstalled plugin and re-installed.

Re: Nest Thermostat Driver

Posted: Sat Nov 29, 2014 2:22 pm
by CinemarDave
The Google servers are what are returning the 500 errors and that is almost always associated with a bad username,password or PIN code being used.

Re: Nest Thermostat Driver

Posted: Sun Nov 30, 2014 12:34 am
by djsl
This is what i have done so far.
I had the connection working at first.
The other day i noticed that it wasn't updating.
I checked the plugin and it had all those connection errors. I authorized again with no results.
I have gone into google's server and i found multiple mlserver connections. I removed them all, uninstalled the nest plugin, rebooted, re-installed the plugin, authorized it again, confirmed on google side that it was showing up a connection, but then plugin still gives me the connection errors. Am I missing something?

Re: Nest Thermostat Driver

Posted: Sun Nov 30, 2014 10:44 am
by CinemarDave
Email me your Nest login credentials and I'll see if I can see your thermostats here.

Re: Nest Thermostat Driver

Posted: Sun Nov 30, 2014 11:29 am
by djsl
I sent you thelogin information

Re: Nest Thermostat Driver

Posted: Tue Dec 02, 2014 10:14 pm
by djsl
I deleted the google account to nest and made a new one and now everything works good.

Re: Nest Thermostat Driver

Posted: Wed Dec 03, 2014 6:37 pm
by CinemarDave
That is very good news.