Problem with AV Agent

Topics for MLServer Applets
sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Problem with AV Agent

Postby sonypoolplr » Mon Jun 01, 2015 6:35 am

I am having problems with the AV Agent on my laptop. I installed the latest version and when I start it, I get the agent to start but it doesn't seem like it is doing anything. If I click anywhere on the agent I get a Not Responding at the top. Is there something that I can look at to see what might be wrong?

Thank you

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Problem with AV Agent

Postby CinemarDave » Mon Jun 01, 2015 11:22 am

All the agent does is launch and then wait for other things to connect to it. The only initialization tasks it does is configure the audio control and open some TCP ports. Firewall off? Sound card drivers installed?

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Re: Problem with AV Agent

Postby sonypoolplr » Mon Jun 01, 2015 1:15 pm

The firewall is off on MLServer computer, firewall is on in the laptop. What ports do I need to tell laptop to allow? Not sure what you mean about sound card drivers installed.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Re: Problem with AV Agent

Postby sonypoolplr » Mon Jun 01, 2015 1:36 pm

Never mind, I added a rule for the agent and it seems to be working now. Is there anything I need to setup in either the agent or the content manager to use it to rip movies to hard drive?

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Problem with AV Agent

Postby CinemarDave » Mon Jun 01, 2015 2:26 pm

You need DVDFab or AnyDVD HD installed and then you need to tell the AV Agent which one you are using.

Then you need to install the AV Driver on the server and create an AVDriver device that points to the ripping PC.

In DVDLobby you must have a default movie folder defined as the AVAgent will store the movies in the first folder defined in DVDLobby.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Re: Problem with AV Agent

Postby sonypoolplr » Wed Jun 03, 2015 7:48 am

I think I set everything up, but should I check the box Enable Automatic Archiving? If not, how to I start the archiving manually?

Thanks

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Problem with AV Agent

Postby CinemarDave » Wed Jun 03, 2015 12:06 pm

Just check off the box to enable auto archiving. Then all you need to do is put a disc in the tray.

You will want to go into Control Panel and turn OFF auto-play.


Return to “MLServer 4 Applets”

Who is online

Users browsing this forum: No registered users and 1 guest