Latest Update

Topics related to MLServer 4
sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Latest Update

Postby sonypoolplr » Thu Mar 03, 2016 7:14 pm

Dave, I upgraded to the latest MLServer version in the updater and it said that the flleck.dll file (I think that was it) was older than the one already on my computer so I didn't let it over write it. When I tried to start the server it failed and just stayed where or was. I had to shut it down and let the updater override the fleck.dll file to get the sever to start. Sorry that I didn't get the error for you. I looked through the logs and I couldn't find it.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Latest Update

Postby CinemarDave » Thu Mar 03, 2016 8:39 pm

Hmmm, ok - thought I checked that several times.

Art Dustman
Expert
Expert
Posts: 576
Joined: Fri Nov 10, 2006 3:22 pm
Location: NJ
Contact:

Re: Latest Update

Postby Art Dustman » Sat Mar 05, 2016 9:31 am

I got the same thing FYI - I let it put the older file in there.

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: Latest Update

Postby DaveB » Sun Mar 06, 2016 1:22 pm

Throw my name in the hat as well

rror at tmrInit_Tick at line #9481 - Could not load file or assembly 'Fleck, Version=5.0.5898.19265, Culture=neutral, PublicKeyToken=4c655bed468ba9bb' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)
Thanks!

Dave Bruner
:shock:

User avatar
Mr. Spock
Member
Member
Posts: 92
Joined: Fri Jul 04, 2008 12:33 pm
Location: San Diego
Contact:

Re: Latest Update

Postby Mr. Spock » Sun Mar 06, 2016 9:45 pm

When I tried to update I got a windows error message that said "DeleteFile failed; code 5.". It would not allow the update to continue and I had to roll it back. This is W8.1.

Is that the same thing as everyone else?
Live long and prosper.

Synergy_Tech
Senior Member
Senior Member
Posts: 101
Joined: Wed Sep 26, 2012 8:36 pm
Contact:

Re: Latest Update

Postby Synergy_Tech » Tue Mar 08, 2016 5:21 pm

If you use the older file, it will work. I had the same thing happen

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Latest Update

Postby CinemarDave » Thu Mar 10, 2016 4:53 pm

I am not seeing any issues with the current version of MLServer in the installer? Are you guys still having issues? Error 5 means "Access Denied"

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Latest Update

Postby pete_auto » Thu Mar 10, 2016 4:58 pm

Dave,

I got the same error while installing the latest MLS version:

You have existing fleck.dll file that is older than the one already on the computer. The server would only start if I kept the older file.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Latest Update

Postby CinemarDave » Thu Mar 10, 2016 5:39 pm

Let me know if the server I just released still has that issue.

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Latest Update

Postby pete_auto » Fri Mar 11, 2016 12:49 pm

Dave, it installed fine this time.

Thanks for the fix.


Return to “MLServer 4”

Who is online

Users browsing this forum: No registered users and 1 guest