Error on Start

Topics related to MLServer 4
cabinetmaker
Senior Member
Senior Member
Posts: 118
Joined: Sat Aug 05, 2006 10:18 pm
Contact:

Error on Start

Postby cabinetmaker » Wed Feb 15, 2017 12:29 pm

My server was running a bit sluggish so I decided to restart my computer. It's been a few days since it was rebooted, but nothing was done to the computer between it's last restart other than the automatic updates that it does, and I checked it's automatic downloads in the past 3 weeks and it has only consisted of defender updates. nothing else. So the computer restarts and right after MLServer sends the email telling me the Amazon plugin isn't activated (I tried it and Netflix a year ago, and it was a bit buggy for me so I never used it) I get an error code:

Unable to load function: BASS_ChannelGetLevelEx (bass.dll)

Any Ideas?

randyf
Member
Member
Posts: 55
Joined: Fri Jun 13, 2014 7:57 am
Location: Northern Virginia
Contact:

Re: Error on Start

Postby randyf » Wed Feb 15, 2017 12:49 pm

I'm not sure if you saw the email notice that was sent out, but the core ML team has essentially transitioned to a new company, http://www.allonis.com. I'm not sure how often this forum is looked at these days.

In any case, I had a similar issue but mine was after having installed myServer (the new product) and trying to keep ML running in a side-by-side mode. There are some suggestions for troubleshooting this problem here: http://allonis.com/forum/viewtopic.php?f=193&t=18967

My problem didn't get resolved but I'm not currently running ML anymore since I've switched over to myServer.


Return to “MLServer 4”

Who is online

Users browsing this forum: No registered users and 2 guests