Just installed - variables not pointing correctly

Topics related to Sirius and XM Radio support via the MLSatRadio plugin.
User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Just installed - variables not pointing correctly

Postby simonmason » Sat Dec 10, 2011 4:05 pm

I just installed a couple of weeks ago. The variables for Artist, Album and Song are not pointing to the right stream. However, the Radio Service Name and logo are updating correctly. I am listening to the First Wave channel and it is telling me the song is from the Gospel Channel, switch to Lithium and it is pulling the information from one of the Christmas Channels.

Also, what is the purpose of the speakers.swf object? Thanks.
Simon D. S. Mason

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Just installed - variables not pointing correctly

Postby CinemarDave » Sat Dec 10, 2011 7:29 pm

I'm about to start on a major update to the Satellite Radio app. The old one always falls out of sync with the channels because of the static database. The new version will get its channel lineups directly from the source just like the mobile apps. It will be ready soon.

User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Re: Just installed - variables not pointing correctly

Postby simonmason » Sun Feb 12, 2012 10:03 am

Any progress on this? Also, will this update work with ML3? Thanks
Simon D. S. Mason


Return to “MLSatRadio”

Who is online

Users browsing this forum: No registered users and 1 guest