Error: (480) Failed to locate the stream server

Topics related to Sirius and XM Radio support via the MLSatRadio plugin.
edentel
Member
Member
Posts: 93
Joined: Sat Mar 19, 2005 2:17 pm
Contact:

Error: (480) Failed to locate the stream server

Postby edentel » Sat Apr 16, 2011 8:07 am

Some other project have kept me away for awhile but I came back to polish my xm scenes and MLSatRadio is throwing a new error on me.

Anytime I choose a channel or hit play the MLSatRadio log displays:

PlayXMUSChannel Error: (480) Failed to locate the stream server

I've done a server restart, reconfig, verified settings, etc....

Any pointers would be appreciated!

Thanks,
-Ed

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Error: (480) Failed to locate the stream server

Postby CinemarDave » Sat Apr 16, 2011 12:11 pm

This is a classic sign that it did not log into XM properly. Make sure your username and password is correct.

edentel
Member
Member
Posts: 93
Joined: Sat Mar 19, 2005 2:17 pm
Contact:

Re: Error: (480) Failed to locate the stream server

Postby edentel » Mon Apr 18, 2011 10:16 pm

Wow... I could have sworn I've used it and it work. However re-entering my ID and password worked. Thanks for the suggestion!

Wysocki
Intermediate
Intermediate
Posts: 403
Joined: Mon Feb 03, 2003 10:50 pm
Location: Los Angeles Area
Contact:

Re: Error: (480) Failed to locate the stream server

Postby Wysocki » Wed Apr 20, 2011 4:20 pm

Just FYI, my log shows three errors like this from earlier today about 3 minutes apart each. System has been performing with no problems though.
:?


Return to “MLSatRadio”

Who is online

Users browsing this forum: No registered users and 1 guest