Import Error - Could not load 'taglib-sharp 2.0.3.7'

Questions comments and suggestions for MusicLobby 3.75
Alain
Member
Member
Posts: 55
Joined: Sun Feb 16, 2003 3:04 pm
Contact:

Import Error - Could not load 'taglib-sharp 2.0.3.7'

Postby Alain » Sun Nov 13, 2011 6:50 pm

@Dave Perrico,

Motherboard died several months ago and I've been trying since to rebuild the ML suite from scratch under Windows 7. It hasn't been easy. One of the last issues is that I still can't load any of my old or new music files, I get the error message above.

I've read the most recent threads, and I'm stuck. I'm running the latest version of MLServer, and it loads taglib-sharp version 2.0.4.0 in the MLServer directory.

Any idea what I could do next?

Thanks,

Alain

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Import Error - Could not load 'taglib-sharp 2.0.3.7'

Postby CinemarDave » Mon Nov 14, 2011 12:16 pm

The last MLServer build grabbed the wrong dll. Install version 3.75.227 of MLServer and the correct taglib version should get installed.

Alain
Member
Member
Posts: 55
Joined: Sun Feb 16, 2003 3:04 pm
Contact:

Re: Import Error - Could not load 'taglib-sharp 2.0.3.7'

Postby Alain » Mon Nov 14, 2011 9:07 pm

So did 225.

227 loaded the earlier version of tablib-sharp dll ver 2.0.3.7. Thanks Dave, this did the trick.

Best,

Alain


Return to “MusicLobby 3.75”

Who is online

Users browsing this forum: No registered users and 1 guest