'Yellow' Connect Status on Source

Questions comments and suggestions for MusicLobby 3.75
fnkpet
Expert
Expert
Posts: 632
Joined: Sun Nov 30, 2003 1:20 pm
Location: Charlotte, NC
Contact:

'Yellow' Connect Status on Source

Postby fnkpet » Sat Nov 12, 2011 12:08 pm

See image. It seems my server is having a hard time and my sources switch to yellow status (not green).

See source 5 is ok. 1-4 are not.

I think I have clientsvs and everything else ok. Further it can be green then day latter be yellow............

ANy ideas?
You do not have the required permissions to view the files attached to this post.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: 'Yellow' Connect Status on Source

Postby CinemarDave » Sat Nov 12, 2011 12:18 pm

Yellow means it is trying to connect and cannot. It will try every 5 seconds. If you restart the ClientSvc app on the remtoes will it ever connect?

fnkpet
Expert
Expert
Posts: 632
Joined: Sun Nov 30, 2003 1:20 pm
Location: Charlotte, NC
Contact:

Re: 'Yellow' Connect Status on Source

Postby fnkpet » Sat Nov 12, 2011 1:04 pm

Ive tried that (Just again).

See screen shot of clientsvs and diff between TS1 (top pic) and TS5 (bottom pic)....


Frank
You do not have the required permissions to view the files attached to this post.

fnkpet
Expert
Expert
Posts: 632
Joined: Sun Nov 30, 2003 1:20 pm
Location: Charlotte, NC
Contact:

Re: 'Yellow' Connect Status on Source

Postby fnkpet » Sat Nov 12, 2011 1:08 pm

here is server side music lobby log....
You do not have the required permissions to view the files attached to this post.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: 'Yellow' Connect Status on Source

Postby CinemarDave » Sat Nov 12, 2011 2:02 pm

That's an old bug I thought was fixed. Install version 3.99.22. It should fix that.

fnkpet
Expert
Expert
Posts: 632
Joined: Sun Nov 30, 2003 1:20 pm
Location: Charlotte, NC
Contact:

Re: 'Yellow' Connect Status on Source

Postby fnkpet » Sat Nov 12, 2011 2:09 pm

Installed .22

ALL GREEN (connected).

Thanks Dave

FP


Return to “MusicLobby 3.75”

Who is online

Users browsing this forum: No registered users and 1 guest