BUG: MuL 3.99.12 (Unable to normalize)

Questions comments and suggestions for MusicLobby 3.75
jeffdoo
Intermediate
Intermediate
Posts: 329
Joined: Sat Aug 25, 2007 9:19 pm
Location: Huntersville, NC
Contact:

BUG: MuL 3.99.12 (Unable to normalize)

Postby jeffdoo » Fri Aug 19, 2011 11:09 pm

Let me know if this should be in the MLSv4 forum....

The latest version of MuL (see subject) is unable to normalize the music it found on our server:

8/20/2011 12:00:18 AM ProcessCommand: NormalizeMusic
8/20/2011 12:00:18 AM Beginning Track normalization of \\europa\music\library.aac\george strait\22 more hits\george strait - 22 more hits - meanwhile.m4a
8/20/2011 12:00:18 AM NormalizeTrack Error: The system cannot find the file specified
8/20/2011 12:00:20 AM ProcessCommand: NormalizeMusic
8/20/2011 12:00:20 AM Beginning Track normalization of \\europa\music\library.aac\george strait\22 more hits\george strait - 22 more hits - don't make me come over.m4a
8/20/2011 12:00:20 AM NormalizeTrack Error: The system cannot find the file specified
8/20/2011 12:00:23 AM ProcessCommand: NormalizeMusic
8/20/2011 12:00:23 AM Beginning Track normalization of \\europa\music\library.aac\george strait\22 more hits\george strait - 22 more hits - when did you stop loving me.m4a
8/20/2011 12:00:23 AM NormalizeTrack Error: The system cannot find the file specified
8/20/2011 12:00:25 AM ProcessCommand: NormalizeMusic

The above is just a snippet... there are thousands of entries like this.

Yes, the network share is visible and accessable but be aware the share itself is READ-ONLY.

I don't recall this problem with our current production server, but at the same time the song levels are all over the place and I had a sneaking feeling the songs weren't normalized.

Let me know if there is a more approriate way to record this defect.

Thanks!

- Jeff

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: BUG: MuL 3.99.12 (Unable to normalize)

Postby CinemarDave » Sat Aug 20, 2011 10:09 am

You are missing the mp3gain program that does the normalization. This used to be installed by MLServer 3. I've modified the MusicLobby installer to include these files. You can re-download and install the MusicLobby plugin or copy the 3 mp3gain*.* files from your old MLServer folder and put them in the new folder.


Return to “MusicLobby 3.75”

Who is online

Users browsing this forum: No registered users and 1 guest