Zone assignment issues after restart of MLServer

Questions comments and suggestions for MusicLobby 3.75
User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Zone assignment issues after restart of MLServer

Postby simonmason » Mon Jul 11, 2011 8:56 pm

I am running 3.75.223. I just noticed that if I shutdown MLServer and restart it then MusicLobby appears to lose the zone assignments on my sound cards. I have three zones running on three sound cards. I don't know how long this has been happening because I rarely shutdown MLServer!
Simon D. S. Mason

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Zone assignment issues after restart of MLServer

Postby CinemarDave » Mon Jul 11, 2011 10:50 pm

Windows is probably re-arranging the order of the sound cards when it restarts. Install version 3.99.12 of the plugin. It has changes in it to compensate for Windows changing the order of the cards.

User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Re: Zone assignment issues after restart of MLServer

Postby simonmason » Tue Jul 12, 2011 7:01 pm

I cannot get the to 3.99 plugin. I have seen another post on this but I didn't understand the response. It won't let me install from the installation assistant - it redirects me to the cinemar website. On my shopping cart download I only see 3.75? Thanks.
Simon D. S. Mason

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Zone assignment issues after restart of MLServer

Postby CinemarDave » Tue Jul 12, 2011 7:40 pm

It is listed as the only MusicLobby plugin download in MLInstaller. I just downloaded it fine. Did you update the listing?

User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Re: Zone assignment issues after restart of MLServer

Postby simonmason » Tue Jul 12, 2011 7:53 pm

I did update the listing. I see the plugin but get the error about going to the web site to download it. See attached. ML Installer version is 3.75
You do not have the required permissions to view the files attached to this post.
Simon D. S. Mason

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Zone assignment issues after restart of MLServer

Postby CinemarDave » Tue Jul 12, 2011 7:57 pm

Close MLInstaller

Clear your Internet Explorer temporary Internet files

Re-run MLInstaller

Turn off install silently

Download 3.99.12 one more time.

Try the install.

User avatar
simonmason
Expert
Expert
Posts: 855
Joined: Tue Dec 26, 2006 9:06 pm
Contact:

Re: Zone assignment issues after restart of MLServer

Postby simonmason » Tue Jul 12, 2011 8:17 pm

ok, thanks. I installed. Then I restarted the server and it maintained all sound card settings. Thanks.
Simon D. S. Mason


Return to “MusicLobby 3.75”

Who is online

Users browsing this forum: No registered users and 1 guest