MusicLobby 3.75 Public Release

Questions comments and suggestions for MusicLobby 3.75
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Postby DaveB » Sat Jun 20, 2009 12:30 pm

DavidL wrote:Not sure where "iTunes" fits in other than to provide music to your iPhone / iPod.

The library is MusicLobby.375 music.mdb and is not associated with iTunes.

The music itself can be indexed by both MusicLobby and the iTunes application.


David L - You also need to look at it from the other end - if most new music is introduced to your library from iTunes, as mine is, and if the family wants all tracks with them or needs all tracks with them on the ipod devices (as in the case of my daughter with her irish dance tracks), the the centerpoint of the music library should be itunes.

In my case, it is the center point as I have over time imported everything, being it CD, MP3, or iTunes file into iTunes. For me it makes management much easier. I also have seperate directories for MP3 files that I have ripped with various apps, but those directories are also listed in my iTunes app. I have ML 3.75 only looking at my iTunes directory to prevent track and album duplication.
Thanks!

Dave Bruner
:shock:

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sat Jun 20, 2009 12:35 pm

Just add the music via iTunes store and if MusicLobby plugin is looking at the directory you add media to....then musiclobby database will get updated (as well as the iTunes "database" (which it's not))

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Tue Jun 23, 2009 2:28 pm

Version 3.75.169 of the MusicLobby plugin has been released. There is now a option to turn On/Off the SetVariableFast functionality. It defaults Off.

Due to a compatibility issue with playing .APE files support for these files has been temporarily removed from the plugin.

The file Music_Console_Thumbs_VU.mls has been removed from the client files because it is not used.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun Jun 28, 2009 4:48 pm

Version 3.75.171 of the MusicLobby plugin has been released. Also version 3.75.161 of the ClientSvc application has been released.

This version of the plugin should resolve the issues of playlists not advancing to the next song at the end of a song. Please upgrade to this version if you have experienced this issue.

There are no other fixes in this version. The release includes an updated sound control from the 3rd party. Please make sure that both MLServer and ClientSvc are closed when you do this install. If you still experience this issue after the install please let us know.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Sun Jun 28, 2009 6:31 pm

Did this resolve the m4a songs? I just tried a playlist with one in it and the playlist didn't advance when the song ended.

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Postby DaveB » Sun Jun 28, 2009 7:57 pm

Dave - I was having issues woth both ripped music and iTunes downloaded music. The fix did resolve the MP3's but not the iTunes tracks. As you stated, they all seem to end just prior to the last beat.
Thanks!

Dave Bruner
:shock:

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun Jun 28, 2009 7:58 pm

I may need some more m4a's for testing. All the sample m4a's I was given work fine.

User avatar
kevind
Intermediate
Intermediate
Posts: 475
Joined: Tue Jan 11, 2005 8:51 pm
Location: Vancouver, BC, Canada
Contact:

Postby kevind » Sun Jun 28, 2009 11:24 pm

171 is not in the downloader

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun Jun 28, 2009 11:45 pm

Ooops, I wonder where I uploaded it too? It's there now.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Tue Jun 30, 2009 1:03 pm

Version 3.75.174 of the MusicLobby plugin has been released.

This version
1) Corrects all known issues with importing .flac files. Flac users should test and report back.

2) Corrects an issue whereby if a track did not have a "track artist" it could not be immediately played.

MurrayW
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1198
Joined: Sun Mar 07, 2004 1:05 pm
Location: Austin, TX
Contact:

Postby MurrayW » Sat Jul 11, 2009 5:53 pm

CinemarDave wrote:Version 3.75.174 of the MusicLobby plugin has been released.

This version
1) Corrects all known issues with importing .flac files. Flac users should test and report back.

2) Corrects an issue whereby if a track did not have a "track artist" it could not be immediately played.
I am still seeing multiple covers using 3.75.174. In my original post about this problem you said I would need to do a "flush' of the database. What exactly is a flush?

I tried 2 things and neither worked:
1. Deleted the library location for my flac files and added it back in.
2. Closed MLServer, renamed music.mdb, reinstalled MusicLobby 3.75.174 to create a clean music.mdb file, then went into the plugin to add my flac file location.

thanks,
Murray

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sat Jul 11, 2009 6:55 pm

You did everything correctly. Flush means Init the Music Catalog. When you see the albums with multiple cover art look closely at the artist and album names. Do they differ?

MurrayW
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1198
Joined: Sun Mar 07, 2004 1:05 pm
Location: Austin, TX
Contact:

Postby MurrayW » Sun Jul 12, 2009 2:48 pm

CinemarDave wrote:You did everything correctly. Flush means Init the Music Catalog. When you see the albums with multiple cover art look closely at the artist and album names. Do they differ?
Artist and album names are exactly the same (see screen shot from my original post)
http://www.cinemaronlineforums.com/forum/viewtopic.php?t=14858&highlight=

I am running on the latest versions of:
MLServer: 3.375.39
MLMusicLobby: 3.375.186
MLClient: 3.00.151.94

User avatar
kevind
Intermediate
Intermediate
Posts: 475
Joined: Tue Jan 11, 2005 8:51 pm
Location: Vancouver, BC, Canada
Contact:

Postby kevind » Thu Jul 16, 2009 1:33 am

MLWorker Import Error. Belive it's a "charactor" issue. " ' "

failed to import Molly Hatchet\Flirtin' With Disaster\

User avatar
kevind
Intermediate
Intermediate
Posts: 475
Joined: Tue Jan 11, 2005 8:51 pm
Location: Vancouver, BC, Canada
Contact:

Re: MusicLobby 3.75 Public Release

Postby kevind » Tue Jul 28, 2009 1:42 pm

Found a bug.

First track in the Now Playing list plays twice before moving onto track 2. Have reproduced this several times.


Return to “MusicLobby 3.75”

Who is online

Users browsing this forum: No registered users and 1 guest