No photolobby.swf

Post your general questions and comments about PhotoLobby here
sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

No photolobby.swf

Postby sonypoolplr » Tue Jan 20, 2009 8:29 pm

I downloaded the latest version from the User Login Area and when I load 0019_media.photos.mls I have a blank screen. When I look at the scene it is looking for the photolobby.swf. I searched my computer but I don't have it.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Tue Jan 20, 2009 8:42 pm

What version of MainLobby got downloaded? You have a very ancient MLS file. There is no photlobby.swf required for PhotoLobby.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Jan 20, 2009 9:05 pm

You'll need to read the install notes and overwrite the files mentioned in the wiki.

By default we don't overwrite existing scenes.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Tue Jan 20, 2009 9:11 pm

Thanks. I was calling up the scene from my usage folder, which was an old one. When I copied the one over from the content folder it works.

Sorry about that, but thanks.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Wed Jan 21, 2009 10:43 am

No problem. Glad you are up and running.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Wed Jan 21, 2009 7:40 pm

Thanks. Showed it to the family last night and they really liked it.

Great addition, thanks.

User avatar
Anjo
Newbie
Newbie
Posts: 21
Joined: Sun Nov 16, 2008 3:02 am
Location: Belgium
Contact:

I Have the Same Problem

Postby Anjo » Tue Feb 03, 2009 4:31 am

Please advice on how to get started here. Installed, registered Photolobby and i too have an ancient file. Doing a search on 0019-media.photo only brings the 2006 published mls file. Any ideas what went wrong here?

I also have a more serious issue. My itunes agent is ruined, have installed, deinstalled and installed several times and do get nowhere. I am more then happy to provide remote access as i am totally lost!

Regards Anjo


Return to “PhotoLobby 3”

Who is online

Users browsing this forum: No registered users and 1 guest