Missing Cover Art

Discuss issues related to the MLNetflix plugin.
indecision
Intermediate
Intermediate
Posts: 431
Joined: Wed Jul 14, 2004 12:23 pm
Contact:

Missing Cover Art

Postby indecision » Sat Jan 31, 2009 10:55 am

I am also missing the cover art in my install but the 3 movies in my watch instantly queue and the description are showing up in the plugin. When I try to download a movie I get GetStreamURL Error #5 - Invalid procedure call or argument in the Netflix Plug-in log.

Any Suggestions?

Thanks!

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sat Jan 31, 2009 6:31 pm

the plugin is trying to create a file called tempfile.tmp in the plugins folder. Error #5 means Access denied. Either it cannot create the file or the file exists and is being held open by another process. Check to see if the file is there and delete it if it is.

indecision
Intermediate
Intermediate
Posts: 431
Joined: Wed Jul 14, 2004 12:23 pm
Contact:

Postby indecision » Sun Feb 01, 2009 10:13 am

Dave,

I found the file in the ML Server folder (not in plug-ins) and deleted it. Still getting the same error code. When I try to download a movie I do see the file being rebuilt.

As far as the cover art, the variables are populating correctly, just not displaying correctly in ML.

Thanks for the help.
Davis

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Sun Feb 01, 2009 12:06 pm

send me your tempfile.tmp file. I want to see what is in it.

indecision
Intermediate
Intermediate
Posts: 431
Joined: Wed Jul 14, 2004 12:23 pm
Contact:

Postby indecision » Mon Feb 02, 2009 2:54 pm

I sent you an email.

Davis

donaldeweaver
Senior Member
Senior Member
Posts: 107
Joined: Thu Dec 27, 2007 9:03 am
Location: Indiana
Contact:

Re: Missing Cover Art

Postby donaldeweaver » Thu Dec 31, 2009 12:00 am

What was the resolution to this issue? I'm having the same problem and have already alot of time searching for this resolution. I couldn't find it in the wiki either.

Thanks!

donaldeweaver
Senior Member
Senior Member
Posts: 107
Joined: Thu Dec 27, 2007 9:03 am
Location: Indiana
Contact:

Re: Missing Cover Art

Postby donaldeweaver » Thu Dec 31, 2009 12:00 am

What was the resolution to this issue? I'm having the same problem and have already alot of time searching for this resolution. I couldn't find it in the wiki either.

Thanks!

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Missing Cover Art

Postby CinemarDave » Thu Dec 31, 2009 1:21 pm

There is a brand new version of the MLNetflix plugin that will be released in parallel with DVDLobby 3.90. Watch for the announcement.

donburkard
Expert
Expert
Posts: 595
Joined: Sun Apr 13, 2008 7:06 pm
Location: Downingtown, PA
Contact:

Re: Missing Cover Art

Postby donburkard » Wed Jan 06, 2010 10:26 pm

=D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D> =D>

thanks Dave
Hooked on HighDef


Return to “MLNetflix”

Who is online

Users browsing this forum: No registered users and 1 guest