A script in this movies is causing Adobe Flash to run slowly

Discussion of supported Energy Management Drivers and Hardware (TED 1001/1002)
incoronado
Newbie
Newbie
Posts: 7
Joined: Wed Apr 13, 2011 7:05 pm
Contact:

A script in this movies is causing Adobe Flash to run slowly

Postby incoronado » Sat Apr 23, 2011 12:37 pm

I'm trying to install MLEnergymanagement plugin and I'm getting a "A script in this movies is causing Adobe Flash to run slowly" message when I select the Scene and it locks up and crashes the client. I think it might be related to variables being zeroed out.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Re: A script in this movies is causing Adobe Flash to run slowly

Postby mcascio » Mon Apr 25, 2011 8:24 pm

I think there is a an issue in there - possibly a division by zero error. But I think it would resolve itself if you had the hardware connected and communicating. Did you get that far yet?
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

incoronado
Newbie
Newbie
Posts: 7
Joined: Wed Apr 13, 2011 7:05 pm
Contact:

Re: A script in this movies is causing Adobe Flash to run slowly

Postby incoronado » Wed Apr 27, 2011 8:54 am

I'm waiting for the electrician to finish installing the MTU side. I kind of thought it might be a divide by zero issue. I was just passing on the info just in case it was a condition you were unaware of. I will let you know if it fixes the problem.

incoronado
Newbie
Newbie
Posts: 7
Joined: Wed Apr 13, 2011 7:05 pm
Contact:

Re: A script in this movies is causing Adobe Flash to run slowly

Postby incoronado » Sat Apr 30, 2011 9:03 pm

I have verified this was because the variables were zeroed out. Now that I have it receiving data it works fine.


Return to “Energy Management”

Who is online

Users browsing this forum: No registered users and 2 guests