iTunes Playlists Not Working Correctly

Discussions for the iTunes Music Interface
sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

iTunes Playlists Not Working Correctly

Postby sonypoolplr » Sun Oct 12, 2008 9:59 am

I created a playlist, Rob 1, put my songs into it, and tried to play it from Mainlobby. The playlist shows up in the playlist list, and then I select it, and push Make Mine First, and the songs show up on the Now Playing screen but nothing plays. If I click on the play button then whatever screen in iTunes that is selected starts playing. But if I then click on Fast Forward the song stops. If I then click on play again the same song starts over. Where should the songs that are Now Playing be listed in iTunes? I can't find the list of them that matches Mainlobby.

Thanks.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Sun Oct 12, 2008 3:10 pm

I shut everything down, rebooted the computer, started MLServer back up, then Itunes, then the mlagent, and then rebuilt the database and everything seems OK now. I see that a new playlist NowPlaying has been created and it looks like the currently playing song is in there. Hopefully this keeps working as so far this has more WAF for me than musiclobby.


Return to “iTunes”

Who is online

Users browsing this forum: No registered users and 1 guest