Geovision 8.3 released

Discuss Cinemar's GeoVision driver and anything hardware related.
pgale
Intermediate
Intermediate
Posts: 256
Joined: Wed Feb 12, 2003 6:35 am
Contact:

Geovision 8.3 released

Postby pgale » Wed Feb 11, 2009 5:12 am

Geovision 8.3 has just been released.

Anyone tried it yet with the ML plugins?

Paul.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Wed Feb 11, 2009 1:02 pm

Paul,

I haven't had a chance to play with it. My guess is they may have modified the activeX name again so it probably won't work out-of-the-box at the moment.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

pgale
Intermediate
Intermediate
Posts: 256
Joined: Wed Feb 12, 2003 6:35 am
Contact:

Postby pgale » Wed Feb 11, 2009 4:22 pm

Thanks Mario.

brettcp
Member
Member
Posts: 56
Joined: Fri Sep 12, 2008 6:13 pm
Location: San Diego, CA
Contact:

Postby brettcp » Wed Apr 29, 2009 12:04 pm

I can confirm that 8.3 does not work. MainLobby just displays a blank blue window in place of where the video feed should be. Reverting back to 8.2 worked.

Any ETA when 8.3 will be supported?

pgale
Intermediate
Intermediate
Posts: 256
Joined: Wed Feb 12, 2003 6:35 am
Contact:

Postby pgale » Wed Apr 29, 2009 1:30 pm

8.3 does actually work for me here - but had to replace the geovision component in the ML scene with the latest one - also had some odd problems with an old scene that I couldn't fix (ML kept crashing) - had to create a new scene but now it's working OK.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Thu Apr 30, 2009 9:47 am

Paul,

I just installed 8.31 - released on April 20th.

This included an update to Multiview for the MainLobby client PC as well.

I'm able to display the video fine, but when I move off of that scene, that's when there French errors occur.

What files did you install? I"m using Library Object MLGVWindow8220.

It appears when we try to close the ActiveX window, that's when the crash occurs. If that is the case, it's going to be pretty difficult to troubleshoot, since it's really a standard windows command that is breaking it. It may require users to continue with 8.2.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

pgale
Intermediate
Intermediate
Posts: 256
Joined: Wed Feb 12, 2003 6:35 am
Contact:

Postby pgale » Thu Apr 30, 2009 10:02 am

Mmm, I'm pretty sure I'm on 8.30 - haven't updated recently (last month or two).

Will have a look further into what I'm running...

alexd
Newbie
Newbie
Posts: 18
Joined: Mon Jan 14, 2008 12:14 pm
Contact:

Updated SDK....

Postby alexd » Sun Jun 21, 2009 12:13 pm

Not sure if it will help, but at this URL is an unofficial support page for the Geovision SDK releases, including the new 8.3x

http://geodvr.wordpress.com/

Alex

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Sun Jun 21, 2009 12:53 pm

Sweet. I'm still in the early stages of testing but it's looking good. No more crashing. I'm glad they finally fixed the issues. We had tried to get some answers directly from GeoVision but they weren't very helpful in figuring out the problem. Hopefully this beta is the answer.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Mon Jun 22, 2009 1:10 pm

OK - We've posted an update to the GeoVision plugin.

This contains a new driver for the plugin labeled 8300 and a new library object called MLGVWindow8300.

You will need to install the above SDK and copy the following file: LiveX_8300.ocx

From:
C:\Program Files\GeoSDK\LiveX_8300.ocx
to
C:\Windows\GeoOCX\WebCam\20090326

Then register the dll from the START > RUN of Windows.

regsvr32 "C:\Windows\GeoOCX\WebCam\20090326\LiveX_8300.ocx"
Last edited by mcascio on Tue Jul 14, 2009 2:04 pm, edited 2 times in total.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

alexd
Newbie
Newbie
Posts: 18
Joined: Mon Jan 14, 2008 12:14 pm
Contact:

Postby alexd » Mon Jun 22, 2009 1:41 pm

Great news and a great service! Many thanks :)

..... any chance you can look at my musiclobby 3.75 plea regarding vmware issues :P

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Mon Jun 22, 2009 1:46 pm

MusicLobby is still Dave's department unless it relates to the scene files. I know he took a short but long-needed getaway this weekend and will most likely get caught up on all the weekend posts soon.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com


Return to “GeoVision”

Who is online

Users browsing this forum: No registered users and 1 guest